Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1384336 - Dragging the icon of an already running application to the empty workstation results in a new window being started in the active workstation
Summary: Dragging the icon of an already running application to the empty workstation...
Keywords:
Status: CLOSED DUPLICATE of bug 1384440
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-terminal
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-10-13 07:12 UTC by lnie
Modified: 2016-10-14 12:05 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-10-14 12:05:53 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)
video (deleted)
2016-10-13 07:12 UTC, lnie
no flags Details
journal (deleted)
2016-10-13 07:14 UTC, lnie
no flags Details

Description lnie 2016-10-13 07:12:41 UTC
Created attachment 1209923 [details]
video

Description of problem:
please see the attached video for more information ,thanks.

Version-Release number of selected component (if applicable):
gnome-shell-3.22.0-1.fc25.x86_64

How reproducible:
always

Steps to Reproduce:
1.start Terminal(or others) in the default application
2.drag the icon from the left bar to the empty workstation 
3.

Actual results:


Expected results:


Additional info:

Comment 1 lnie 2016-10-13 07:14:04 UTC
Created attachment 1209924 [details]
journal

Comment 2 lnie 2016-10-14 06:30:21 UTC
related component:
gnome-shell-3.22.1-1.fc25.x86_64
gnome-terminal-3.22.0-1.fc25.x86_64
gtk3-3.22.1-2.fc25.x86_64
mutter-3.22.1-2.fc25.x86_64

Comment 3 Kamil Páral 2016-10-14 12:05:53 UTC

*** This bug has been marked as a duplicate of bug 1384440 ***


Note You need to log in before you can comment on or make changes to this bug.