Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1397633 - [abrt] vino: append_pending_request(): vino-server killed by SIGABRT
Summary: [abrt] vino: append_pending_request(): vino-server killed by SIGABRT
Keywords:
Status: CLOSED DUPLICATE of bug 1394599
Alias: None
Product: Fedora
Classification: Fedora
Component: vino
Version: 25
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:68277d90e5776de04bac5febe23...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-11-23 02:56 UTC by Ben Liblit
Modified: 2016-11-23 07:33 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-11-23 07:33:47 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
File: backtrace (deleted)
2016-11-23 02:56 UTC, Ben Liblit
no flags Details
File: cgroup (deleted)
2016-11-23 02:56 UTC, Ben Liblit
no flags Details
File: core_backtrace (deleted)
2016-11-23 02:56 UTC, Ben Liblit
no flags Details
File: dso_list (deleted)
2016-11-23 02:56 UTC, Ben Liblit
no flags Details
File: environ (deleted)
2016-11-23 02:56 UTC, Ben Liblit
no flags Details
File: limits (deleted)
2016-11-23 02:56 UTC, Ben Liblit
no flags Details
File: maps (deleted)
2016-11-23 02:56 UTC, Ben Liblit
no flags Details
File: mountinfo (deleted)
2016-11-23 02:56 UTC, Ben Liblit
no flags Details
File: namespaces (deleted)
2016-11-23 02:56 UTC, Ben Liblit
no flags Details
File: open_fds (deleted)
2016-11-23 02:56 UTC, Ben Liblit
no flags Details
File: proc_pid_status (deleted)
2016-11-23 02:56 UTC, Ben Liblit
no flags Details
File: var_log_messages (deleted)
2016-11-23 02:57 UTC, Ben Liblit
no flags Details

Description Ben Liblit 2016-11-23 02:56:41 UTC
Version-Release number of selected component:
vino-3.22.0-1.fc25

Additional info:
reporter:       libreport-2.8.0
backtrace_rating: 4
cmdline:        /usr/libexec/vino-server
crash_function: append_pending_request
executable:     /usr/libexec/vino-server
global_pid:     7587
kernel:         4.8.8-300.fc25.x86_64
pkg_fingerprint: 4089 D8F2 FDB1 9C98
pkg_vendor:     Fedora Project
runlevel:       N 5
type:           CCpp
uid:            29364

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 append_pending_request at xcb_io.c:145
 #5 _XSend at xcb_io.c:466
 #6 XQueryExtension at QuExt.c:47
 #7 get_xinput_base at XTest.c:79
 #8 find_display at XTest.c:83
 #9 XTestQueryExtension at XTest.c:101
 #10 vino_input_init at server/vino-input.c:761
 #11 name_acquired at server/vino-main.c:152
 #12 do_call at gdbusnameowning.c:215
 #13 request_name_cb at gdbusnameowning.c:327

Comment 1 Ben Liblit 2016-11-23 02:56:46 UTC
Created attachment 1222959 [details]
File: backtrace

Comment 2 Ben Liblit 2016-11-23 02:56:49 UTC
Created attachment 1222960 [details]
File: cgroup

Comment 3 Ben Liblit 2016-11-23 02:56:50 UTC
Created attachment 1222961 [details]
File: core_backtrace

Comment 4 Ben Liblit 2016-11-23 02:56:51 UTC
Created attachment 1222962 [details]
File: dso_list

Comment 5 Ben Liblit 2016-11-23 02:56:52 UTC
Created attachment 1222963 [details]
File: environ

Comment 6 Ben Liblit 2016-11-23 02:56:53 UTC
Created attachment 1222964 [details]
File: limits

Comment 7 Ben Liblit 2016-11-23 02:56:55 UTC
Created attachment 1222965 [details]
File: maps

Comment 8 Ben Liblit 2016-11-23 02:56:56 UTC
Created attachment 1222966 [details]
File: mountinfo

Comment 9 Ben Liblit 2016-11-23 02:56:57 UTC
Created attachment 1222967 [details]
File: namespaces

Comment 10 Ben Liblit 2016-11-23 02:56:58 UTC
Created attachment 1222968 [details]
File: open_fds

Comment 11 Ben Liblit 2016-11-23 02:56:59 UTC
Created attachment 1222969 [details]
File: proc_pid_status

Comment 12 Ben Liblit 2016-11-23 02:57:00 UTC
Created attachment 1222970 [details]
File: var_log_messages

Comment 13 Ondrej Holy 2016-11-23 07:33:47 UTC

*** This bug has been marked as a duplicate of bug 1394599 ***


Note You need to log in before you can comment on or make changes to this bug.