Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1398269 - Bash don't source .bash_profile in gnome-terminal
Summary: Bash don't source .bash_profile in gnome-terminal
Keywords:
Status: CLOSED DUPLICATE of bug 1149905
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-session
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-11-24 11:20 UTC by Nuno Dias
Modified: 2016-12-05 14:13 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-12-05 14:13:05 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Nuno Dias 2016-11-24 11:20:39 UTC
Description of problem:
When I open a new terminal everything I have in .bash_profile is not available.
Yes I use bash, and this happens with gnome-terminal, if i go to the console without graphical interface everything works as expected.

Version-Release number of selected component (if applicable):
gnome-terminal-3.22.1-1.fc25.x86_64
bash-4.3.43-4.fc25.x86_64

How reproducible:
Every time

Steps to Reproduce:
1. Go to gnome-shell
2. Open a gnome-terminal
3. Check if variables in .bash_profile are available

Actual results:


Expected results:


Additional info:

Comment 1 Debarshi Ray 2016-12-05 14:13:05 UTC

*** This bug has been marked as a duplicate of bug 1149905 ***


Note You need to log in before you can comment on or make changes to this bug.