Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1398735 - Alt bottom error catching !
Summary: Alt bottom error catching !
Keywords:
Status: CLOSED DUPLICATE of bug 1393336
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 25
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-11-25 17:51 UTC by Mosaab Alzoubi
Modified: 2016-12-15 10:10 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-12-15 10:10:37 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)
Menu of Firefox shown before hand overs ! (deleted)
2016-12-15 07:42 UTC, Mosaab Alzoubi
no flags Details


Links
System ID Private Priority Status Summary Last Updated
GNOME Bugzilla 776122 0 None None None 2016-12-15 07:45:04 UTC
Mozilla Foundation 1321007 0 None None None 2016-11-29 17:03:26 UTC

Description Mosaab Alzoubi 2016-11-25 17:51:02 UTC
Description of problem: Firefox catch (Alt) signal twice !

Version-Release number of selected component (if applicable):
50.0-1

How reproducible:


Steps to Reproduce:
1. Pressing (Alt) with another key like (Shift) to change language.

Actual results:
Menu-bar Shown !! and language changed !

Expected results:
Just change language.

Comment 1 Mosaab Alzoubi 2016-12-15 07:42:23 UTC
Created attachment 1231995 [details]
Menu of Firefox shown before hand overs !

Comment 2 Martin Stransky 2016-12-15 10:10:37 UTC

*** This bug has been marked as a duplicate of bug 1393336 ***


Note You need to log in before you can comment on or make changes to this bug.