Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1405752 - Error on bluetoothd after boot
Summary: Error on bluetoothd after boot
Keywords:
Status: CLOSED DUPLICATE of bug 1259827
Alias: None
Product: Fedora
Classification: Fedora
Component: bluez
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
Assignee: Don Zickus
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-12-18 05:03 UTC by sthirugn@redhat.com
Modified: 2016-12-19 16:58 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-12-19 16:58:25 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description sthirugn@redhat.com 2016-12-18 05:03:48 UTC
Description of problem:
Error on bluetoothd after boot

Version-Release number of selected component (if applicable):
fedora-repos-25-1.noarch
fedora-release-25-1.noarch

lenovo W541 laptop

How reproducible:
Always

Steps to Reproduce:
The boot happens successfully but bluetoothd error is shown everytime in journalctl as shown below:

Actual results:
# journalctl -p err -b
Dec 17 23:35:18 host1 bluetoothd[916]: Failed to obtain handles for "Service Changed" characteristic

Expected results:
No Error

Additional info:

Comment 1 sthirugn@redhat.com 2016-12-18 05:05:51 UTC
# rpm -q kernel
kernel-4.8.6-300.fc25.x86_64
kernel-4.8.13-300.fc25.x86_64

Comment 2 sthirugn@redhat.com 2016-12-18 05:06:29 UTC
Additional info: This is a fresh Fedora 25 install

Comment 3 Rex Dieter 2016-12-18 05:48:43 UTC
Triaged to bluez component, owner of bluetoothd

Comment 4 Don Zickus 2016-12-19 16:58:25 UTC
The warning is harmless, just scary looking.

duping over.

Cheers,
Don

*** This bug has been marked as a duplicate of bug 1259827 ***


Note You need to log in before you can comment on or make changes to this bug.