Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1423089 - os-autoinst: FTBFS in rawhide
Summary: os-autoinst: FTBFS in rawhide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: os-autoinst
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ralf Corsepius
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1417385
Blocks: F26FTBFS
TreeView+ depends on / blocked
 
Reported: 2017-02-17 02:44 UTC by Fedora Release Engineering
Modified: 2017-02-17 08:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-17 08:11:28 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
build.log (deleted)
2017-02-17 02:44 UTC, Fedora Release Engineering
no flags Details
root.log (deleted)
2017-02-17 02:44 UTC, Fedora Release Engineering
no flags Details
state.log (deleted)
2017-02-17 02:44 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2017-02-17 02:44:44 UTC
Your package os-autoinst failed to build from source in current rawhide.

https://koji.fedoraproject.org/koji/taskinfo?taskID=17680046

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild

Comment 1 Fedora Release Engineering 2017-02-17 02:44:50 UTC
Created attachment 1251036 [details]
build.log

Comment 2 Fedora Release Engineering 2017-02-17 02:44:53 UTC
Created attachment 1251037 [details]
root.log

Comment 3 Fedora Release Engineering 2017-02-17 02:44:55 UTC
Created attachment 1251038 [details]
state.log

Comment 4 Ralf Corsepius 2017-02-17 07:39:45 UTC
FTBFS caused by the initial mass rebuilt having been affected by 
https://bugzilla.redhat.com/show_bug.cgi?id=1417385

Comment 5 Upstream Release Monitoring 2017-02-17 08:08:40 UTC
corsepiu's os-autoinst-4.4-14.20170126gitc29555c.fc26 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=839554


Note You need to log in before you can comment on or make changes to this bug.