Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1424103 - polyml: FTBFS in rawhide
Summary: polyml: FTBFS in rawhide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: polyml
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jerry James
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F26FTBFS
TreeView+ depends on / blocked
 
Reported: 2017-02-17 15:55 UTC by Fedora Release Engineering
Modified: 2017-02-28 04:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-28 04:43:33 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
build.log (deleted)
2017-02-17 15:55 UTC, Fedora Release Engineering
no flags Details
root.log (deleted)
2017-02-17 15:55 UTC, Fedora Release Engineering
no flags Details
state.log (deleted)
2017-02-17 15:55 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2017-02-17 15:55:03 UTC
Your package polyml failed to build from source in current rawhide.

https://koji.fedoraproject.org/koji/taskinfo?taskID=17782557

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild

Comment 1 Fedora Release Engineering 2017-02-17 15:55:08 UTC
Created attachment 1253607 [details]
build.log

Comment 2 Fedora Release Engineering 2017-02-17 15:55:11 UTC
Created attachment 1253608 [details]
root.log

Comment 3 Fedora Release Engineering 2017-02-17 15:55:14 UTC
Created attachment 1253609 [details]
state.log

Comment 4 Daniel Moerner 2017-02-28 02:41:55 UTC
This bug was first mentioned as a comment here: https://bugzilla.gnome.org/show_bug.cgi?id=650371#c42

Now that there are ppc64 test instances I hope to try to work on this as well, although it doesn't look easy.

Comment 5 Jerry James 2017-02-28 04:20:27 UTC
(In reply to Daniel Moerner from comment #4)
> This bug was first mentioned as a comment here:
> https://bugzilla.gnome.org/show_bug.cgi?id=650371#c42

Are you sure you pasted the right URL in?  That one doesn't have any obvious connection to polyml.

> Now that there are ppc64 test instances I hope to try to work on this as
> well, although it doesn't look easy.

I just did a test build on the new ppc64 test instance to see how hard this will be to debug ... and the build succeeded.  I'm going to try kicking of a full build and see what happens.  This failure may have been due to a problem in some other component that has since been fixed.  (Or worse, it may be an intermittent failure.  I hope it isn't that.)

Comment 6 Jerry James 2017-02-28 04:43:33 UTC
The full build succeeded.  I'm going to hope that means that the problem, whatever it was, has disappeared.  If it reappears we can reopen this bug.


Note You need to log in before you can comment on or make changes to this bug.