Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1451219 - /dev/port is missing
Summary: /dev/port is missing
Keywords:
Status: CLOSED DUPLICATE of bug 1451220
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 25
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-05-16 07:10 UTC by old_man999
Modified: 2017-05-19 17:20 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-19 17:20:38 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description old_man999 2017-05-16 07:10:45 UTC
/dev/port went missing in kernel 4.10.12.
I think this is not by design because at least some tools depend on it?

Reproducable: always

Comment 1 old_man999 2017-05-19 17:20:38 UTC
submit error

*** This bug has been marked as a duplicate of bug 1451220 ***


Note You need to log in before you can comment on or make changes to this bug.