Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1476603 - [abrt] gnome-shell: _g_log_abort(): gnome-shell killed by signal 5
Summary: [abrt] gnome-shell: _g_log_abort(): gnome-shell killed by signal 5
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter
Version: 27
Hardware: x86_64
OS: Unspecified
high
high
Target Milestone: ---
Assignee: Florian Müllner
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:65a33f81a0196a089c33085084c...
: 1500743 1501939 1502107 1502113 1502209 (view as bug list)
Depends On:
Blocks: F27FinalBlocker F27FinalFreezeException
TreeView+ depends on / blocked
 
Reported: 2017-07-30 16:42 UTC by Mikhail
Modified: 2017-10-18 19:59 UTC (History)
24 users (show)

Fixed In Version: mutter-3.26.1-3.fc27
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-10-18 15:22:44 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
File: backtrace (deleted)
2017-07-30 16:42 UTC, Mikhail
no flags Details
File: cgroup (deleted)
2017-07-30 16:42 UTC, Mikhail
no flags Details
File: core_backtrace (deleted)
2017-07-30 16:42 UTC, Mikhail
no flags Details
File: cpuinfo (deleted)
2017-07-30 16:42 UTC, Mikhail
no flags Details
File: dso_list (deleted)
2017-07-30 16:42 UTC, Mikhail
no flags Details
File: environ (deleted)
2017-07-30 16:42 UTC, Mikhail
no flags Details
File: limits (deleted)
2017-07-30 16:43 UTC, Mikhail
no flags Details
File: maps (deleted)
2017-07-30 16:43 UTC, Mikhail
no flags Details
File: open_fds (deleted)
2017-07-30 16:43 UTC, Mikhail
no flags Details
File: proc_pid_status (deleted)
2017-07-30 16:43 UTC, Mikhail
no flags Details
File: var_log_messages (deleted)
2017-07-30 16:43 UTC, Mikhail
no flags Details


Links
System ID Private Priority Status Summary Last Updated
GNOME Bugzilla 788666 0 None None None 2017-10-16 19:57:43 UTC

Description Mikhail 2017-07-30 16:42:41 UTC
Description of problem:
Just running steam game

Version-Release number of selected component:
gnome-shell-3.25.4-1.fc27

Additional info:
reporter:       libreport-2.9.1
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
journald_cursor: s=24d0af791076431694c780c06cf17a70;i=271a2;b=d06d82cf4a464cedb63d9301bc8fad45;m=1ce2a5671;t=5558b7370ce83;x=54be56a041a3b00e
kernel:         4.13.0-0.rc2.git3.1.fc27.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 _g_log_abort at gmessages.c:549
 #1 g_log_writer_default at gmessages.c:2616
 #2 g_log_structured_array at gmessages.c:1936
 #3 g_log_structured at gmessages.c:1763
 #6 xkl_process_error at xklavier_evt.c:541
 #12 meta_prop_get_values at x11/xprops.c:937
 #13 meta_window_reload_property_from_xwindow at x11/window-props.c:106
 #14 process_property_notify at x11/window-x11.c:2181
 #15 meta_window_x11_property_notify at x11/window-x11.c:2190
 #16 handle_other_xevent at x11/events.c:1472

Potential duplicate: bug 1399375

Comment 1 Mikhail 2017-07-30 16:42:47 UTC
Created attachment 1306613 [details]
File: backtrace

Comment 2 Mikhail 2017-07-30 16:42:52 UTC
Created attachment 1306614 [details]
File: cgroup

Comment 3 Mikhail 2017-07-30 16:42:54 UTC
Created attachment 1306615 [details]
File: core_backtrace

Comment 4 Mikhail 2017-07-30 16:42:56 UTC
Created attachment 1306616 [details]
File: cpuinfo

Comment 5 Mikhail 2017-07-30 16:42:57 UTC
Created attachment 1306617 [details]
File: dso_list

Comment 6 Mikhail 2017-07-30 16:42:59 UTC
Created attachment 1306618 [details]
File: environ

Comment 7 Mikhail 2017-07-30 16:43:00 UTC
Created attachment 1306619 [details]
File: limits

Comment 8 Mikhail 2017-07-30 16:43:03 UTC
Created attachment 1306620 [details]
File: maps

Comment 9 Mikhail 2017-07-30 16:43:05 UTC
Created attachment 1306621 [details]
File: open_fds

Comment 10 Mikhail 2017-07-30 16:43:06 UTC
Created attachment 1306622 [details]
File: proc_pid_status

Comment 11 Mikhail 2017-07-30 16:43:08 UTC
Created attachment 1306623 [details]
File: var_log_messages

Comment 12 Jan Kurik 2017-08-15 06:19:49 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 27 development cycle.
Changing version to '27'.

Comment 13 Łukasz Faber 2017-10-10 11:50:09 UTC
Similar problem has been detected:

Error occured when I closed Evolution.

reporter:       libreport-2.9.2
backtrace_rating: 3
cmdline:        /usr/bin/gnome-shell
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
journald_cursor: s=f8abd916041f40d1819fbeadfe641150;i=12d3d;b=93a06cb36e8f402fafae3ec0a9108a4e;m=32d0a4876;t=55b2fe0ca6abf;x=6bb3c5bd18263f79
kernel:         4.13.5-300.fc27.x86_64
package:        gnome-shell-3.26.1-1.fc27
reason:         gnome-shell killed by SIGTRAP
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 14 Dawid Zamirski 2017-10-10 19:10:00 UTC
Similar problem has been detected:

Enable/disbale EasyScreencast extension when logged in to gnome-wayland.

reporter:       libreport-2.9.2
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
journald_cursor: s=90f7bb5473b147c0bf7998bbbf500f79;i=cc6;b=7bc6c5978ce048e29968d9518f2a9bc7;m=25e685b5;t=55b35ddd308b7;x=9f1c552c23455d79
kernel:         4.13.5-300.fc27.x86_64
package:        gnome-shell-3.26.1-1.fc27
reason:         gnome-shell killed by SIGTRAP
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 15 Paweł 2017-10-11 12:05:47 UTC
*** Bug 1500743 has been marked as a duplicate of this bug. ***

Comment 16 Jonathan Haas 2017-10-11 12:41:54 UTC
Similar problem has been detected:

Closing Remmina remote fullscreen window from Gnome Shell overview

reporter:       libreport-2.9.2
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
journald_cursor: s=1bc7b3faa0404365a719ac4013abff94;i=16ecda;b=fcc4781a61c94ea99468b6b1104d62cf;m=3e8b25d23;t=55b44200c4ee1;x=e93207b1e3e627fb
kernel:         4.13.5-300.fc27.x86_64
package:        gnome-shell-3.26.1-1.fc27
reason:         gnome-shell killed by SIGTRAP
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 17 Łukasz Faber 2017-10-11 15:46:20 UTC
Similar problem has been detected:

I sent an e-mail using evolution (just after clicking "send").

reporter:       libreport-2.9.2
backtrace_rating: 3
cmdline:        /usr/bin/gnome-shell
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
journald_cursor: s=f8abd916041f40d1819fbeadfe641150;i=15a64;b=45d482a733e74f869afb2bb53d931f10;m=badae550;t=55b471a043710;x=ef331b45af0d9273
kernel:         4.13.5-300.fc27.x86_64
package:        gnome-shell-3.26.1-1.fc27
reason:         gnome-shell killed by SIGTRAP
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 18 miguel rodriguez 2017-10-12 09:27:58 UTC
Similar problem has been detected:

I was listening to music with Rythymbox and had several windows open. 
One of them was Firefox Nightly (version 58), another is Rythymbox and the Files window.
 I hover the mouse over Activities and the thumbnails of the open windows appear.
 Click on the Files window to close it and an error occurs, the window is put for a short second in black.
 The music does not stop, the Files window closes and the fault in the notifier appears. 
I have not been able to reproduce it again.
 By the way, my gnome session, I always have to start it in Xorg, because in Wayland it will not let me boot,
 it will reset the gdm and it will not let me enter the system, but I guess that is another problem.

reporter:       libreport-2.9.2
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
journald_cursor: s=97ce3dbd3d8d464e8042b8e6d1f0f34b;i=b3e;b=50ccddb27d3b4b9bb44e45393e5e095f;m=142e338a1;t=55b55d44788e6;x=bca87629b0d1d6
kernel:         4.13.5-300.fc27.x86_64
package:        gnome-shell-3.26.1-1.fc27
reason:         gnome-shell killed by SIGTRAP
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 19 Pavel Roskin 2017-10-12 17:05:44 UTC
Similar problem has been detected:

i had several windows open. I pressed and released the Windows key. The windows became scaled down. I started closing the windows by clicking on the X icon in the top right corner of their decorations. When one window was left, GNOME Shell crashed. This bug is easy to reproduce. It happens maybe 50% of the time. I saw the crash on another Fedora 27 machine as well.

reporter:       libreport-2.9.2
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
journald_cursor: s=2da4fa3f382047e5aef7a410c08e486f;i=1b68e;b=4aaf56e003334a34aede7f7cbce7093c;m=204d9b7d;t=55b5c64630a6b;x=350f59f26d6d02a6
kernel:         4.13.5-300.fc27.x86_64
package:        gnome-shell-3.26.1-1.fc27
reason:         gnome-shell killed by SIGTRAP
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 20 Sigitas 2017-10-13 14:09:53 UTC
*** Bug 1501939 has been marked as a duplicate of this bug. ***

Comment 21 Łukasz Faber 2017-10-13 17:51:10 UTC
Similar problem has been detected:

I closed one of Firefox windows.

reporter:       libreport-2.9.2
backtrace_rating: 3
cmdline:        /usr/bin/gnome-shell
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
journald_cursor: s=f8abd916041f40d1819fbeadfe641150;i=18475;b=70305ac376864ce9ba885273602c3857;m=13351120;t=55b7142b5c99d;x=1b62155e7d1c4afb
kernel:         4.13.5-300.fc27.x86_64
package:        gnome-shell-3.26.1-1.fc27
reason:         gnome-shell killed by SIGTRAP
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 22 Łukasz Faber 2017-10-13 20:08:35 UTC
Similar problem has been detected:

I closed a firefox window from the overview.

reporter:       libreport-2.9.2
backtrace_rating: 3
cmdline:        /usr/bin/gnome-shell
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
journald_cursor: s=f8abd916041f40d1819fbeadfe641150;i=18699;b=70305ac376864ce9ba885273602c3857;m=200d3154a;t=55b733053cdc7;x=c5b6e67fcfc3740
kernel:         4.13.5-300.fc27.x86_64
package:        gnome-shell-3.26.1-1.fc27
reason:         gnome-shell killed by SIGTRAP
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 23 Pavel Roskin 2017-10-13 23:04:36 UTC
Similar problem has been detected:

Evolution, Terminal and four LibreOffice Calc windows were open. After closing all four Calc windows one-by-one, the GNOME Shell crashed.

reporter:       libreport-2.9.2
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
journald_cursor: s=2da4fa3f382047e5aef7a410c08e486f;i=1f86a;b=7ce203a0cef341a4bbdafc1cb710d9e7;m=5f8cba38c;t=55b75a454b994;x=a0836f73447fe694
kernel:         4.13.5-300.fc27.x86_64
package:        gnome-shell-3.26.1-1.fc27
reason:         gnome-shell killed by SIGTRAP
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 24 Łukasz Faber 2017-10-13 23:55:46 UTC
Similar problem has been detected:

The crash happened just after login.

reporter:       libreport-2.9.2
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
journald_cursor: s=f8abd916041f40d1819fbeadfe641150;i=189b3;b=70305ac376864ce9ba885273602c3857;m=4cf0a612b;t=55b75fe8b19a7;x=788c21d5c837e680
kernel:         4.13.5-300.fc27.x86_64
package:        gnome-shell-3.26.1-1.fc27
reason:         gnome-shell killed by SIGTRAP
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 25 Hein-Pieter van Braam 2017-10-14 01:25:34 UTC
Similar problem has been detected:

I closed firefox

reporter:       libreport-2.9.2
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
journald_cursor: s=770e9a1a637f4f03bb2d830393ef5a07;i=324161;b=b108c72e4e2e4dfe8c8c19adac740daf;m=8c08fd93;t=55b775dc627e7;x=45b573680ed30324
kernel:         4.13.4-300.fc27.x86_64
package:        gnome-shell-3.26.1-1.fc27
reason:         gnome-shell killed by SIGTRAP
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 26 Berend De Schouwer 2017-10-14 09:43:43 UTC
*** Bug 1502107 has been marked as a duplicate of this bug. ***

Comment 27 Sigitas 2017-10-14 11:03:49 UTC
*** Bug 1502113 has been marked as a duplicate of this bug. ***

Comment 28 Łukasz Faber 2017-10-14 11:51:24 UTC
Similar problem has been detected:

I switched windows using alt-tab.

reporter:       libreport-2.9.2
backtrace_rating: 3
cmdline:        /usr/bin/gnome-shell
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
journald_cursor: s=f8abd916041f40d1819fbeadfe641150;i=19ae9;b=59d80e867b474ed48276490ebc0aafe5;m=2e05aaf67;t=55b805e667ae9;x=92f4646043b905da
kernel:         4.13.5-300.fc27.x86_64
package:        gnome-shell-3.26.1-1.fc27
reason:         gnome-shell killed by SIGTRAP
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 29 Andy Wang 2017-10-15 09:22:33 UTC
*** Bug 1502209 has been marked as a duplicate of this bug. ***

Comment 30 Keefer Rourke 2017-10-15 15:09:42 UTC
Similar problem has been detected:

seriously gnome-shell is just crashing all the time now. often when I close a maximized window...

reporter:       libreport-2.9.2
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
journald_cursor: s=170116c2ace840f19ad667c850457780;i=7122;b=fe27cac9bdc6484a90d4e0bded50a751;m=2236c404;t=55b9730b16925;x=a3dca8fb67067318
kernel:         4.13.6-300.fc27.x86_64
package:        gnome-shell-3.26.1-1.fc27
reason:         gnome-shell killed by SIGTRAP
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 31 Keefer Rourke 2017-10-15 15:25:46 UTC
Similar problem has been detected:

Canceled draft creation in Evolution, and the whole shell crashed.

reporter:       libreport-2.9.2
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
journald_cursor: s=170116c2ace840f19ad667c850457780;i=7509;b=fe27cac9bdc6484a90d4e0bded50a751;m=3f73d2b0;t=55b974dee77d1;x=b8f4944390708f2e
kernel:         4.13.6-300.fc27.x86_64
package:        gnome-shell-3.26.1-1.fc27
reason:         gnome-shell killed by SIGTRAP
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 32 Jonathan Haas 2017-10-16 11:22:05 UTC
Similar problem has been detected:

Closing a window

reporter:       libreport-2.9.2
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
journald_cursor: s=1bc7b3faa0404365a719ac4013abff94;i=170d0c;b=a6b42ccd2f3c46fc9c3bae51465959cc;m=3a41ea4d0;t=55ba8332c408f;x=bf9f07d3bf15849
kernel:         4.13.5-300.fc27.x86_64
package:        gnome-shell-3.26.1-1.fc27
reason:         gnome-shell killed by SIGTRAP
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 33 Jonathan Haas 2017-10-16 14:03:53 UTC
Similar problem has been detected:

Closing a java window with escape key

reporter:       libreport-2.9.2
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
journald_cursor: s=1bc7b3faa0404365a719ac4013abff94;i=170e01;b=a6b42ccd2f3c46fc9c3bae51465959cc;m=5e534a020;t=55baa74423bde;x=ab6e0d8724065ef5
kernel:         4.13.5-300.fc27.x86_64
package:        gnome-shell-3.26.1-1.fc27
reason:         gnome-shell killed by SIGTRAP
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 34 Fedora Blocker Bugs Application 2017-10-16 14:14:23 UTC
Proposed as a Blocker for 27-final by Fedora user jonha using the blocker tracking app because:

 Randomly crashing the shell just because you close any window is bad and it seems to happen very often. F27 Beta is barely usable just now because of that bug

Possible criterions are "Data corruption", "SELinux and crash notifications" or "Default application functionality".

Comment 35 Jonathan Haas 2017-10-16 14:24:23 UTC
Similar problem has been detected:

Closing Window

reporter:       libreport-2.9.2
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
journald_cursor: s=1bc7b3faa0404365a719ac4013abff94;i=170f91;b=a6b42ccd2f3c46fc9c3bae51465959cc;m=63076e9b1;t=55baabf848570;x=bb3d00fc9c837291
kernel:         4.13.5-300.fc27.x86_64
package:        gnome-shell-3.26.1-1.fc27
reason:         gnome-shell killed by SIGTRAP
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 36 Jonathan Haas 2017-10-16 15:13:45 UTC
Similar problem has been detected:

I closed the maximized Google Chrome main window by clicking the X in the top right corner. After that, the shell crashed immediately.

reporter:       libreport-2.9.2
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
journald_cursor: s=1bc7b3faa0404365a719ac4013abff94;i=171f50;b=a6b42ccd2f3c46fc9c3bae51465959cc;m=6de101378;t=55bab6d1daf37;x=8a08d8a68efeef5c
kernel:         4.13.5-300.fc27.x86_64
package:        gnome-shell-3.26.1-1.fc27
reason:         gnome-shell killed by SIGTRAP
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 37 Jonathan Haas 2017-10-16 15:16:14 UTC
Similar problem has been detected:

Closed a maximized Diff window from Intellij IDEA 2017.2.5

reporter:       libreport-2.9.2
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
journald_cursor: s=1bc7b3faa0404365a719ac4013abff94;i=171f86;b=a6b42ccd2f3c46fc9c3bae51465959cc;m=6e7a838c1;t=55bab76b5d480;x=4ab31e0ce204bccf
kernel:         4.13.5-300.fc27.x86_64
package:        gnome-shell-3.26.1-1.fc27
reason:         gnome-shell killed by SIGTRAP
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 38 Jonathan Haas 2017-10-16 15:19:33 UTC
Similar problem has been detected:

Closing Remmina remote desktop window (Fullscreen) from gnome overview

reporter:       libreport-2.9.2
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: _g_log_abort
executable:     /usr/bin/gnome-shell
journald_cursor: s=1bc7b3faa0404365a719ac4013abff94;i=171fc2;b=a6b42ccd2f3c46fc9c3bae51465959cc;m=6f2aa40a0;t=55bab81b7dc5f;x=7390b38bb40ef104
kernel:         4.13.5-300.fc27.x86_64
package:        gnome-shell-3.26.1-1.fc27
reason:         gnome-shell killed by SIGTRAP
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 39 Adam Williamson 2017-10-16 15:36:42 UTC
Can any of the recent flood of reports of this reproduce it and provide a full backtrace? I suspect it may not actually be identical to the original report here, since this report sat around for three months before a flood of dupes suddenly started appearing...thanks!

Comment 40 Jonathan Haas 2017-10-16 17:41:58 UTC
This is the backtrace I receive: https://retrace.fedoraproject.org/faf/reports/1878789/

Is this link enough? If not please tell me what you need and how to produce a backtrace.

I can reproduce this easily by closing random windows from Google Chrome or Remmina or my Java IDE.

Comment 41 Adam Williamson 2017-10-16 17:48:50 UTC
Thanks. Ideally what we need is for you to run the reporter tool (Problem Reporting or whatever it's called), and run through the Report workflow so it generates a full backtrace. Then go back to the main interface and right click on the problem and click "Open problem's data directory". If we got this right, there should be a file called 'backtrace' in that directory, and we'd like you to attach that. Thanks again.

Comment 43 Adam Williamson 2017-10-16 19:57:23 UTC
Jmlich: good catch, indeed that looks like exactly the problem. Let's get that backported...

Comment 44 Adam Williamson 2017-10-16 20:01:55 UTC
I'm at least +1 FE on this, blocker is a tougher call, but we certainly should grant it an FE.

Comment 45 Fedora Update System 2017-10-16 22:19:36 UTC
mutter-3.26.1-3.fc27 has been submitted as an update to Fedora 27. https://bodhi.fedoraproject.org/updates/FEDORA-2017-603696a6b5

Comment 46 Fedora Update System 2017-10-17 02:25:54 UTC
mutter-3.26.1-3.fc27 has been pushed to the Fedora 27 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-603696a6b5

Comment 47 Jonathan Haas 2017-10-17 07:12:12 UTC
I can confirm that the update fixed the problem, no longer reproducable. I guess the backtrace isn't needed then.

Comment 48 Keefer Rourke 2017-10-17 11:05:51 UTC
Patched mutter appears to working on my end thus far as well. I'll report back if I find the shell is crashing later today through normal usage.

Comment 49 Adam Williamson 2017-10-17 16:22:53 UTC
J. Haas: indeed, shouldn't be needed. Thanks for the confirmation.

Comment 50 Dennis Gilmore 2017-10-17 17:38:33 UTC
+1 FE

Comment 51 Adam Miller 2017-10-17 17:39:05 UTC
+1 FE

Comment 52 Mohan Boddu 2017-10-17 17:40:03 UTC
+1 FE

Comment 53 Adam Williamson 2017-10-17 18:19:37 UTC
That's +4, setting accepted FE.

Comment 54 Fedora Update System 2017-10-18 15:22:44 UTC
mutter-3.26.1-3.fc27 has been pushed to the Fedora 27 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.