Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1483174 - Kernel 4.12.5-300.fc26.x86_64 Crash v4l
Summary: Kernel 4.12.5-300.fc26.x86_64 Crash v4l
Keywords:
Status: CLOSED DUPLICATE of bug 1482570
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 26
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-08-19 00:51 UTC by Joachim Jaeckel
Modified: 2017-08-26 23:33 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-26 23:33:00 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)
vmcore-dmesg.txt from /var/crash (deleted)
2017-08-19 00:51 UTC, Joachim Jaeckel
no flags Details

Description Joachim Jaeckel 2017-08-19 00:51:03 UTC
Created attachment 1315439 [details]
vmcore-dmesg.txt from /var/crash

Description of problem:
accessing /dev/video0 crashes kernel immediately
kernel BUG at ./include/linux/gfp.h:393

Version-Release number of selected component (if applicable):
kernel-4.12.5-300.fc26.x86_64

How reproducible:
always

Steps to Reproduce:
1.
Attach Webcam to USB port
2.
Boot Kernel 4.12.5-300.fc26.x86_64
3.
Start video application. I used motion or vlc, same problem with both apps.

Actual results:
immedate crash

Expected results:


Additional info:
- no crash with older kernels, eg. kernel-4.11.11-300.fc26.x86_64
- attached vmcore-dmesg is result from boot to single-user mode and starting 'motion' application

Comment 1 Chuck Ebbert 2017-08-21 15:10:05 UTC
Duplicate of bug 1482570, fix is in source but not released yet.

Comment 2 Joachim Jaeckel 2017-08-26 23:33:00 UTC

*** This bug has been marked as a duplicate of bug 1482570 ***


Note You need to log in before you can comment on or make changes to this bug.