Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1483188 - [abrt] xfce4-power-manager: _g_log_abort(): xfce4-power-manager killed by signal 5
Summary: [abrt] xfce4-power-manager: _g_log_abort(): xfce4-power-manager killed by sig...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: xfce4-power-manager
Version: 26
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mukundan Ragavan
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:f5d3da6ea13418f00efec692073...
: 1502158 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-08-19 02:31 UTC by w-495
Modified: 2018-01-05 15:55 UTC (History)
3 users (show)

Fixed In Version: xfce4-power-manager-1.6.1-1.fc27 xfce4-power-manager-1.6.1-1.fc26
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-01-04 23:58:41 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
File: backtrace (deleted)
2017-08-19 02:31 UTC, w-495
no flags Details
File: cgroup (deleted)
2017-08-19 02:31 UTC, w-495
no flags Details
File: core_backtrace (deleted)
2017-08-19 02:31 UTC, w-495
no flags Details
File: cpuinfo (deleted)
2017-08-19 02:31 UTC, w-495
no flags Details
File: dso_list (deleted)
2017-08-19 02:31 UTC, w-495
no flags Details
File: environ (deleted)
2017-08-19 02:31 UTC, w-495
no flags Details
File: limits (deleted)
2017-08-19 02:31 UTC, w-495
no flags Details
File: maps (deleted)
2017-08-19 02:31 UTC, w-495
no flags Details
File: open_fds (deleted)
2017-08-19 02:31 UTC, w-495
no flags Details
File: proc_pid_status (deleted)
2017-08-19 02:31 UTC, w-495
no flags Details
File: var_log_messages (deleted)
2017-08-19 02:31 UTC, w-495
no flags Details

Description w-495 2017-08-19 02:31:20 UTC
Description of problem:
I have no any battery. This is not a laptop.

Version-Release number of selected component:
xfce4-power-manager-1.6.0-5.fc26

Additional info:
reporter:       libreport-2.9.1
backtrace_rating: 4
cmdline:        /usr/bin/xfce4-power-manager
crash_function: _g_log_abort
executable:     /usr/bin/xfce4-power-manager
journald_cursor: s=2274a2e59f8446c3b4f200fbaef6799f;i=1df8;b=37b58c5f614c4b46a818bf2d49a093fe;m=4806c87c;t=5558c3e854f26;x=2a481ee03492e6a3
kernel:         4.11.8-300.fc26.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (2 frames)
 #0 _g_log_abort at gmessages.c:549
 #1 g_log_default_handler at gmessages.c:3036

Potential duplicate: bug 1392319

Comment 1 w-495 2017-08-19 02:31:26 UTC
Created attachment 1315503 [details]
File: backtrace

Comment 2 w-495 2017-08-19 02:31:28 UTC
Created attachment 1315504 [details]
File: cgroup

Comment 3 w-495 2017-08-19 02:31:29 UTC
Created attachment 1315505 [details]
File: core_backtrace

Comment 4 w-495 2017-08-19 02:31:31 UTC
Created attachment 1315506 [details]
File: cpuinfo

Comment 5 w-495 2017-08-19 02:31:33 UTC
Created attachment 1315507 [details]
File: dso_list

Comment 6 w-495 2017-08-19 02:31:34 UTC
Created attachment 1315508 [details]
File: environ

Comment 7 w-495 2017-08-19 02:31:36 UTC
Created attachment 1315509 [details]
File: limits

Comment 8 w-495 2017-08-19 02:31:38 UTC
Created attachment 1315510 [details]
File: maps

Comment 9 w-495 2017-08-19 02:31:39 UTC
Created attachment 1315511 [details]
File: open_fds

Comment 10 w-495 2017-08-19 02:31:41 UTC
Created attachment 1315512 [details]
File: proc_pid_status

Comment 11 w-495 2017-08-19 02:31:42 UTC
Created attachment 1315513 [details]
File: var_log_messages

Comment 12 Kevin Fenzi 2017-08-20 19:18:06 UTC
Does this happen often? Can you tell what triggers it?

Comment 13 Mukundan Ragavan 2017-08-21 21:57:31 UTC
Is this something at happens at startup?

Comment 14 David Poulsen 2017-10-14 17:27:38 UTC
*** Bug 1502158 has been marked as a duplicate of this bug. ***

Comment 15 Fedora Update System 2017-12-23 19:34:50 UTC
xfce4-power-manager-1.6.1-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-ec289f3b63

Comment 16 Fedora Update System 2017-12-23 19:35:13 UTC
xfce4-power-manager-1.6.1-1.fc27 has been submitted as an update to Fedora 27. https://bodhi.fedoraproject.org/updates/FEDORA-2017-db7878f368

Comment 17 Fedora Update System 2017-12-24 22:54:03 UTC
xfce4-power-manager-1.6.1-1.fc27 has been pushed to the Fedora 27 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-db7878f368

Comment 18 Fedora Update System 2017-12-24 23:22:48 UTC
xfce4-power-manager-1.6.1-1.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-ec289f3b63

Comment 19 Fedora Update System 2018-01-04 23:58:41 UTC
xfce4-power-manager-1.6.1-1.fc27 has been pushed to the Fedora 27 stable repository. If problems still persist, please make note of it in this bug report.

Comment 20 Fedora Update System 2018-01-05 15:55:56 UTC
xfce4-power-manager-1.6.1-1.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.