Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1485295 - Module saa7134 panics in kernel 4.12
Summary: Module saa7134 panics in kernel 4.12
Keywords:
Status: CLOSED DUPLICATE of bug 1482249
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 26
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-08-25 10:07 UTC by Davide Moretti
Modified: 2017-08-25 13:41 UTC (History)
23 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-25 13:41:23 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)
kernel panic screenshot (deleted)
2017-08-25 10:07 UTC, Davide Moretti
no flags Details

Description Davide Moretti 2017-08-25 10:07:55 UTC
Created attachment 1318093 [details]
kernel panic screenshot

Description of problem:

After updating my system to kernel 4.12 released some days for fedora 26, my system won't boot up anymore and panics just before entering gdm

Version-Release number of selected component (if applicable):

kernel-modules-4.12.8-300.fc26.x86_64

How reproducible:


Steps to Reproduce:
1. Install a ttv card that has a saa713x chip like my FlyDVB trio
2. Update fedora to latest kernel
3. Boot

Actual results:

Kernel panic

Expected results:

Normal boot

Additional info:

Included is an image with kernel panic obtained

Comment 1 Laura Abbott 2017-08-25 13:41:23 UTC

*** This bug has been marked as a duplicate of bug 1482249 ***


Note You need to log in before you can comment on or make changes to this bug.