Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1506056 - Fedora 27 don't install under VirtualBox
Summary: Fedora 27 don't install under VirtualBox
Keywords:
Status: CLOSED DUPLICATE of bug 1500834
Alias: None
Product: Fedora
Classification: Fedora
Component: 0install
Version: 27
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
Assignee: Michel Lind
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-10-24 23:30 UTC by Jacques Bonet
Modified: 2017-10-30 04:59 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-10-30 04:59:52 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Jacques Bonet 2017-10-24 23:30:29 UTC
Description of problem:

Want to install Fedora 27 Gnome


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Install Fedora 27 Gnome with a iso file under VirtualBox
2. Install finish
3. Reboot

Actual results:

Black screen

Expected results:

Install works


Additional info:

Comment 1 Alessio 2017-10-30 04:59:52 UTC

*** This bug has been marked as a duplicate of bug 1500834 ***


Note You need to log in before you can comment on or make changes to this bug.