Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1509393 - Translation missing, when more than one process run
Summary: Translation missing, when more than one process run
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: dnf
Version: 29
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: rpm-software-management
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 1546484
TreeView+ depends on / blocked
 
Reported: 2017-11-03 16:54 UTC by Frank Büttner
Modified: 2019-02-21 02:57 UTC (History)
9 users (show)

Fixed In Version: dnf-4.1.0-1.fc29
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-21 02:57:14 UTC
Type: Bug


Attachments (Terms of Use)

Description Frank Büttner 2017-11-03 16:54:02 UTC
Description of problem:
When more then one dnf process is running, the message about is always in English. Instant of German on an German system.

Version-Release number of selected component (if applicable):
dnf-2.7.5-1.fc26.noarch

How reproducible:
Every time

Steps to Reproduce:
1. let one dnf process run
2. let other dnf process run

Actual results:
The message:
Waiting for process with pid 4026 to finish.


Expected results:
The message:
Warte auf die Beendigung des Prozesses mit der PID 4026.

Comment 1 noriko 2018-02-22 08:36:47 UTC
Is this fixed or still exist?

Comment 2 Frank Büttner 2018-02-22 11:14:35 UTC
Still exist with  dnf-2.7.5-2.fc26.noarch

Comment 3 noriko 2018-02-22 12:41:39 UTC
Hi DNF team, could you please attend this bug and advise if this bus to be fixed in F28 cycle?

Comment 4 Jaroslav Mracek 2018-02-23 09:40:24 UTC
I think that the problem is strange because the string is set for translation. Unfortunately, we cannot promise that the problem will be fixed for f28 cycle.

Comment 5 noriko 2018-08-10 14:02:43 UTC
Is any plan to fix F29 then?

Comment 6 Jan Kurik 2018-08-14 10:17:13 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 29 development cycle.
Changing version to '29'.

Comment 7 Rafal Luzynski 2019-02-04 22:54:30 UTC
It is likely that this bug has been fixed by the upstream pull request https://github.com/rpm-software-management/dnf/pull/1308 (merged 5 days ago). Fortunately the fix does not break translations. The new version should be available soon.

Comment 8 Fedora Update System 2019-02-18 10:15:47 UTC
libcomps-0.1.10-2.fc29 libdnf-0.26.0-1.fc29 dnf-plugins-core-4.0.4-1.fc29 dnf-plugins-extras-4.0.2-1.fc29 dnf-4.1.0-1.fc29 librepo-1.9.4-1.fc29 createrepo_c-0.12.1-1.fc29 has been submitted as an update to Fedora 29. https://bodhi.fedoraproject.org/updates/FEDORA-2019-1fccede810

Comment 9 Fedora Update System 2019-02-19 06:27:37 UTC
createrepo_c-0.12.1-1.fc29, dnf-4.1.0-1.fc29, dnf-plugins-core-4.0.4-1.fc29, dnf-plugins-extras-4.0.2-1.fc29, libcomps-0.1.10-2.fc29, libdnf-0.26.0-1.fc29, librepo-1.9.4-1.fc29 has been pushed to the Fedora 29 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-1fccede810

Comment 10 Fedora Update System 2019-02-21 02:57:14 UTC
createrepo_c-0.12.1-1.fc29, dnf-4.1.0-1.fc29, dnf-plugins-core-4.0.4-1.fc29, dnf-plugins-extras-4.0.2-1.fc29, libcomps-0.1.10-2.fc29, libdnf-0.26.0-1.fc29, librepo-1.9.4-1.fc29 has been pushed to the Fedora 29 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.