Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1533236 - Vocal is freezed
Summary: Vocal is freezed
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: vocal
Version: 27
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Fabio Valentini
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-01-10 19:38 UTC by seb
Modified: 2018-05-02 12:35 UTC (History)
1 user (show)

Fixed In Version: vocal-2.2.0-1.fc28 vocal-2.2.0-1.fc26 vocal-2.2.0-1.fc27
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-02 10:51:43 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)
error messages on the terminal (deleted)
2018-01-10 19:38 UTC, seb
no flags Details

Description seb 2018-01-10 19:38:53 UTC
Created attachment 1379694 [details]
error messages on the terminal

Description of problem:
Vocal is freezed at launch

Version-Release number of selected component (if applicable):
Version      : 2.1.0
Release      : 1.fc27

How reproducible:
Launch 

Actual results:
Vocal is freezed

Expected results:
Vocal not freezed

Additional info:
I have got many error messages on the terminal. See the attachment.

Comment 1 Fabio Valentini 2018-01-16 18:39:30 UTC
I can reproduce this issue, although it doesn't happen every time I start vocal. I'm currently building and testing the latest version (2.1.5) to see whether it contains a fix for this issue.

Comment 2 Fabio Valentini 2018-01-16 18:42:07 UTC
Additionally, it looks like this issue is not specific to fedora and has been reported upstream here: https://github.com/needle-and-thread/vocal/issues/260

Comment 3 Fedora Update System 2018-04-23 17:49:27 UTC
vocal-2.2.0-1.fc28 has been submitted as an update to Fedora 28. https://bodhi.fedoraproject.org/updates/FEDORA-2018-4f9c76deaf

Comment 4 Fedora Update System 2018-04-23 18:08:37 UTC
vocal-2.2.0-1.fc27 has been submitted as an update to Fedora 27. https://bodhi.fedoraproject.org/updates/FEDORA-2018-38e8762c35

Comment 5 Fedora Update System 2018-04-23 18:09:51 UTC
vocal-2.2.0-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2018-f17b923127

Comment 6 Fedora Update System 2018-04-23 22:54:09 UTC
vocal-2.2.0-1.fc28 has been pushed to the Fedora 28 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-4f9c76deaf

Comment 7 Fedora Update System 2018-04-24 05:04:11 UTC
vocal-2.2.0-1.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-f17b923127

Comment 8 Fedora Update System 2018-04-24 05:38:45 UTC
vocal-2.2.0-1.fc27 has been pushed to the Fedora 27 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-38e8762c35

Comment 9 Fedora Update System 2018-05-02 10:51:43 UTC
vocal-2.2.0-1.fc28 has been pushed to the Fedora 28 stable repository. If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2018-05-02 12:04:15 UTC
vocal-2.2.0-1.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2018-05-02 12:35:50 UTC
vocal-2.2.0-1.fc27 has been pushed to the Fedora 27 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.