Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1555545 - R-lmtest needs rebuild in Rawhide
Summary: R-lmtest needs rebuild in Rawhide
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: R-lmtest
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: José Matos
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1552651 (view as bug list)
Depends On:
Blocks: F28FTBFS 1558789
TreeView+ depends on / blocked
 
Reported: 2018-03-14 19:15 UTC by Fedora Release Engineering
Modified: 2018-06-02 09:33 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-02 09:33:02 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Fedora Release Engineering 2018-03-14 19:15:37 UTC
Your package R-lmtest failed to build from source in current F28.

https://koji.fedoraproject.org/koji/taskinfo?taskID=24764429

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild

Comment 1 Elliott Sales de Andrade 2018-03-21 01:50:08 UTC
*** Bug 1552651 has been marked as a duplicate of this bug. ***

Comment 2 Elliott Sales de Andrade 2018-04-26 02:38:18 UTC
This was rebuilt on F28, but is still broken on Rawhide.

Comment 3 René Genz 2018-05-04 08:31:01 UTC
I found the rebuilt for F28 x86_64 (R-lmtest-0.9.35-4.fc28) at:
https://koji.fedoraproject.org/koji/packageinfo?packageID=6376

and downloaded the package manually. It installed without problems. I cannot find an entry at "https://bodhi.fedoraproject.org/" in order to give karma. Am I missing something?

Comment 4 Elliott Sales de Andrade 2018-06-02 09:33:02 UTC
No, you're right, it was rebuilt after the branch split, so it never really got into F28.

Spot's rebuild for R 3.5.0 should have covered this in 28 and Rawhide.


Note You need to log in before you can comment on or make changes to this bug.