Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1556050 - liblxi: FTBFS in F28
Summary: liblxi: FTBFS in F28
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: liblxi
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Robert Scheck
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1559181
Blocks: F28FTBFS
TreeView+ depends on / blocked
 
Reported: 2018-03-14 23:07 UTC by Fedora Release Engineering
Modified: 2018-06-09 20:41 UTC (History)
1 user (show)

Fixed In Version: liblxi-1.13-1.fc27 liblxi-1.13-1.fc28
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-09 19:46:58 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
build.log (deleted)
2018-05-28 12:15 UTC, Fedora Release Engineering
no flags Details
root.log (deleted)
2018-05-28 12:15 UTC, Fedora Release Engineering
no flags Details
state.log (deleted)
2018-05-28 12:15 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2018-03-14 23:07:54 UTC
Your package liblxi failed to build from source in current F28.

https://koji.fedoraproject.org/koji/taskinfo?taskID=24813037

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild

Comment 1 Robert Scheck 2018-03-21 22:48:33 UTC
This issue is caused by bug #1559181 which is caused by bug #1531540 which
is a Fedora 28 feature which seems to introduce a regression.

Comment 2 Fedora Release Engineering 2018-05-28 12:15:21 UTC
Created attachment 1443218 [details]
build.log

Comment 3 Fedora Release Engineering 2018-05-28 12:15:26 UTC
Created attachment 1443219 [details]
root.log

Comment 4 Fedora Release Engineering 2018-05-28 12:15:32 UTC
Created attachment 1443221 [details]
state.log

Comment 5 Robert Scheck 2018-05-28 12:41:07 UTC
As per bug #1559181 comment #1 I am still waiting for somebody of the folks
who broke this to fix this regression.

Comment 6 Fedora Update System 2018-06-01 00:16:53 UTC
liblxi-1.13-1.fc28 has been submitted as an update to Fedora 28. https://bodhi.fedoraproject.org/updates/FEDORA-2018-7b2f64ee93

Comment 7 Fedora Update System 2018-06-01 00:17:35 UTC
liblxi-1.13-1.fc27 has been submitted as an update to Fedora 27. https://bodhi.fedoraproject.org/updates/FEDORA-2018-dd3f1dd983

Comment 8 Fedora Update System 2018-06-01 11:46:40 UTC
liblxi-1.13-1.fc27 has been pushed to the Fedora 27 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-dd3f1dd983

Comment 9 Fedora Update System 2018-06-01 13:16:23 UTC
liblxi-1.13-1.fc28 has been pushed to the Fedora 28 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-7b2f64ee93

Comment 10 Fedora Update System 2018-06-09 19:46:58 UTC
liblxi-1.13-1.fc27 has been pushed to the Fedora 27 stable repository. If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2018-06-09 20:41:00 UTC
liblxi-1.13-1.fc28 has been pushed to the Fedora 28 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.