Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1556348 - rubygem-database_cleaner: FTBFS in F28
Summary: rubygem-database_cleaner: FTBFS in F28
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: rubygem-database_cleaner
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Vít Ondruch
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1583288 (view as bug list)
Depends On:
Blocks: F28FTBFS
TreeView+ depends on / blocked
 
Reported: 2018-03-14 23:42 UTC by Fedora Release Engineering
Modified: 2018-05-28 16:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-04 14:47:35 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Fedora Release Engineering 2018-03-14 23:42:44 UTC
Your package rubygem-database_cleaner failed to build from source in current F28.

https://koji.fedoraproject.org/koji/taskinfo?taskID=24889639

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild

Comment 1 Vít Ondruch 2018-04-04 14:47:35 UTC
rubygem-database_cleaner test suite is unstable from time to time.

Comment 2 Vít Ondruch 2018-05-28 16:19:44 UTC
*** Bug 1583288 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.