Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1582896 - python26-psutil: Remove from Fedora
Summary: python26-psutil: Remove from Fedora
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: python26-psutil
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michel Lind
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1556286 (view as bug list)
Depends On:
Blocks: F28FTBFS
TreeView+ depends on / blocked
 
Reported: 2018-05-27 17:58 UTC by Miro Hrončok
Modified: 2018-06-23 22:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-23 22:38:25 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Miro Hrončok 2018-05-27 17:58:30 UTC
python26-psutil FTBFS since ever. It buildrequires python26-devel and I think it has no business in Fedora at all.

According to bz923084 it was intended for EPEL5 only. Please retire it.

Comment 1 Michel Lind 2018-06-23 17:03:07 UTC
Ah yes, I think I forgot to block it from Rawhide so it sneaked into Fedora releases. Thanks

Comment 2 Michel Lind 2018-06-23 17:21:47 UTC
*** Bug 1556286 has been marked as a duplicate of this bug. ***

Comment 3 Michel Lind 2018-06-23 22:38:25 UTC
Package retired from Rawhide and all writeable Fedora branches


Note You need to log in before you can comment on or make changes to this bug.