Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1736898 - telepathy-glib: FTBFS in Fedora rawhide/f31
Summary: telepathy-glib: FTBFS in Fedora rawhide/f31
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-glib
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1606503 (view as bug list)
Depends On:
Blocks: F31FTBFS F29FTBFS 1732841
TreeView+ depends on / blocked
 
Reported: 2019-08-02 09:35 UTC by Fedora Release Engineering
Modified: 2019-08-13 09:01 UTC (History)
4 users (show)

Fixed In Version: telepathy-glib-0.24.1-14.fc31
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-13 09:01:21 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
build.log (deleted)
2019-08-02 09:35 UTC, Fedora Release Engineering
no flags Details
root.log (deleted)
2019-08-02 09:35 UTC, Fedora Release Engineering
no flags Details
state.log (deleted)
2019-08-02 09:35 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2019-08-02 09:35:26 UTC
telepathy-glib failed to build from source in Fedora rawhide/f31

https://koji.fedoraproject.org/koji/taskinfo?taskID=36637858


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild
Please fix telepathy-glib at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
telepathy-glib will be orphaned. Before branching of Fedora 32,
telepathy-glib will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-08-02 09:35:30 UTC
Created attachment 1599642 [details]
build.log

file build.log too big, will only attach last 32768 bytes

Comment 2 Fedora Release Engineering 2019-08-02 09:35:32 UTC
Created attachment 1599643 [details]
root.log

file root.log too big, will only attach last 32768 bytes

Comment 3 Fedora Release Engineering 2019-08-02 09:35:34 UTC
Created attachment 1599644 [details]
state.log

Comment 4 Mamoru TASAKA 2019-08-13 09:01:40 UTC
*** Bug 1606503 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.