Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1745459 - gnuradio fails to install in Fedora rawhide
Summary: gnuradio fails to install in Fedora rawhide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnuradio
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Jaroslav Škarvada
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F31FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2019-08-26 07:55 UTC by Miro Hrončok
Modified: 2019-08-28 09:35 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-28 09:35:03 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Miro Hrončok 2019-08-26 07:55:52 UTC
gnuradio-3.7.13.5-6.fc31.x86_64 fails to install in Fedora rawhide:

  nothing provides libgsl.so.23()(64bit) needed by gnuradio-3.7.13.5-6.fc31.x86_64

This is most likely caused by a dependency that was retired.
Please drop the dependency, unretire the dependency or remove the package. Thanks

Comment 1 Miro Hrončok 2019-08-26 07:59:16 UTC
> This is most likely caused by a dependency that was retired.

In this case this is actually probably not true, a rebuild might just fix this.

Comment 2 Jaroslav Škarvada 2019-08-28 09:35:03 UTC
Rebuilt.


Note You need to log in before you can comment on or make changes to this bug.