Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1745464 - jbrout fails to install in Fedora rawhide
Summary: jbrout fails to install in Fedora rawhide
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: jbrout
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Matěj Cepl
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F31FailsToInstall PY2FTBI
TreeView+ depends on / blocked
 
Reported: 2019-08-26 07:57 UTC by Miro Hrončok
Modified: 2019-08-26 14:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-26 14:24:14 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Miro Hrončok 2019-08-26 07:57:10 UTC
jbrout-0.4-0.22.git20140930reva7c8fb8.fc31.noarch fails to install in Fedora rawhide:

  nothing provides python2-gdata needed by jbrout-0.4-0.22.git20140930reva7c8fb8.fc31.noarch

This is most likely caused by a dependency that was retired.
Please drop the dependency, unretire the dependency or remove the package. Thanks

Comment 1 Matěj Cepl 2019-08-26 14:24:14 UTC
jbrout has been retired (in bug 1738041).


Note You need to log in before you can comment on or make changes to this bug.