Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1822757 - Firefox opens tiled to left.
Summary: Firefox opens tiled to left.
Keywords:
Status: CLOSED DUPLICATE of bug 1815127
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 32
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-09 19:02 UTC by Lucious
Modified: 2020-04-09 19:24 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-04-09 19:24:11 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Lucious 2020-04-09 19:02:43 UTC
Description of problem: 

If firefox is opened in a Wayland session it will open tiled to the left regardless of the previous size/placement. I was not sure if this was wayland,mutter,or firefox issue. Since no other application exhibits this behavior, I went with firefox. I only have this issue on my thinkpad t420.


Version-Release number of selected component (if applicable):
firefox-74.0.1-3.fc32.x86_64


How reproducible:
Easy


Steps to Reproduce:
1. Login to a wayland session on fedora 32 workstation
2. Open firefox
3.

Actual results:
Firefox launches but it is tiled to the left (half-screen).

Expected results:

Firefox should open to the previous window size.


Additional info:

Intel graphics
lspci -k | grep -A 3 VGA
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
	Subsystem: Lenovo ThinkPad T420
	Kernel driver in use: i915
	Kernel modules: i915

Comment 1 Martin Stransky 2020-04-09 19:24:11 UTC

*** This bug has been marked as a duplicate of bug 1815127 ***


Note You need to log in before you can comment on or make changes to this bug.