Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1861230 - python-atpublic-3.1.1 is available
Summary: python-atpublic-3.1.1 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-atpublic
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Aurelien Bompard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 1852603
TreeView+ depends on / blocked
 
Reported: 2020-07-28 06:25 UTC by Upstream Release Monitoring
Modified: 2022-11-07 19:46 UTC (History)
3 users (show)

Fixed In Version: python-atpublic-3.1.1-1.fc38
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-11-07 19:46:32 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
[patch] Update to 2.0 (#1861230) (deleted)
2020-07-28 06:25 UTC, Upstream Release Monitoring
no flags Details | Diff
[patch] Update to 2.1.2 (#1861230) (deleted)
2021-01-02 16:24 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 3.0 (#1861230) (deleted)
2022-01-11 06:57 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 3.0.1 (#1861230) (deleted)
2022-01-11 08:11 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 3.1.1 (#1861230) (deleted)
2022-09-03 00:49 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2020-07-28 06:25:03 UTC
Latest upstream release: 2.0
Current version/release in rawhide: 1.0-3.fc33
URL: http://public.readthedocs.io

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/19703/

Comment 1 Upstream Release Monitoring 2020-07-28 06:25:06 UTC
Created attachment 1702609 [details]
[patch] Update to 2.0 (#1861230)

Comment 2 Upstream Release Monitoring 2020-10-22 01:26:31 UTC
Latest upstream release: 2.1
Current version/release in rawhide: 1.0-4.fc33
URL: http://public.readthedocs.io

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/19703/

Comment 3 Upstream Release Monitoring 2020-10-22 01:26:35 UTC
An unexpected error occurred while creating the scratch build and has been automatically reported. Sorry!

Comment 4 Upstream Release Monitoring 2020-10-22 22:40:51 UTC
Latest upstream release: 2.1.1
Current version/release in rawhide: 1.0-4.fc33
URL: http://public.readthedocs.io

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/19703/

Comment 5 Upstream Release Monitoring 2020-10-22 22:40:56 UTC
An unexpected error occurred while creating the scratch build and has been automatically reported. Sorry!

Comment 6 Upstream Release Monitoring 2021-01-02 16:24:43 UTC
Latest upstream release: 2.1.2
Current version/release in rawhide: 1.0-4.fc33
URL: http://public.readthedocs.io

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/19703/

Comment 7 Upstream Release Monitoring 2021-01-02 16:24:50 UTC
Created attachment 1743799 [details]
[patch] Update to 2.1.2 (#1861230)

Comment 8 Upstream Release Monitoring 2021-02-15 21:35:06 UTC
Latest upstream release: 2.1.3
Current version/release in rawhide: 1.0-5.fc34
URL: http://public.readthedocs.io

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/19703/

Comment 9 Upstream Release Monitoring 2021-02-15 21:35:09 UTC
An unexpected error occurred while creating the scratch build and has been automatically reported. Sorry!

Comment 10 Upstream Release Monitoring 2021-04-13 20:13:56 UTC
Latest upstream release: 2.2
Current version/release in rawhide: 1.0-5.fc34
URL: http://public.readthedocs.io

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/19703/

Comment 11 Upstream Release Monitoring 2021-04-13 20:13:59 UTC
An unexpected error occurred while creating the scratch build and has been automatically reported. Sorry!

Comment 12 Upstream Release Monitoring 2021-04-14 03:04:36 UTC
Latest upstream release: 2.3
Current version/release in rawhide: 1.0-5.fc34
URL: http://public.readthedocs.io

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/19703/

Comment 13 Upstream Release Monitoring 2021-04-14 03:04:39 UTC
An unexpected error occurred while creating the scratch build and has been automatically reported. Sorry!

Comment 14 Upstream Release Monitoring 2022-01-11 06:57:42 UTC
Latest upstream release: 3.0
Current version/release in rawhide: 1.0-7.fc35
URL: http://public.readthedocs.io

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/19703/

Comment 15 Upstream Release Monitoring 2022-01-11 06:57:45 UTC
Created attachment 1850024 [details]
Update to 3.0 (#1861230)

Comment 16 Upstream Release Monitoring 2022-01-11 07:03:12 UTC
the-new-hotness/release-monitoring.org's scratch build of python-atpublic-3.0-1.fc34.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=81085912

Comment 17 Upstream Release Monitoring 2022-01-11 08:11:23 UTC
Latest upstream release: 3.0.1
Current version/release in rawhide: 1.0-7.fc35
URL: http://public.readthedocs.io

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/19703/

Comment 18 Upstream Release Monitoring 2022-01-11 08:11:34 UTC
Created attachment 1850049 [details]
Update to 3.0.1 (#1861230)

Comment 19 Upstream Release Monitoring 2022-01-11 08:16:58 UTC
the-new-hotness/release-monitoring.org's scratch build of python-atpublic-3.0.1-1.fc34.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=81087152

Comment 20 Upstream Release Monitoring 2022-08-27 21:10:36 UTC
Releases retrieved: 3.1
Upstream release that is considered latest: 3.1
Current version/release in rawhide: 1.0-11.fc37
URL: http://public.readthedocs.io

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/19703/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-atpublic

Comment 21 Upstream Release Monitoring 2022-08-27 21:10:39 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['git', 'clone', 'https://src.fedoraproject.org/rpms/python-atpublic.git', '/var/tmp/thn-jcnxiwyo']' returned non-zero exit status 128.

StdOut:
Cloning into '/var/tmp/thn-jcnxiwyo'...
error: RPC failed; curl 16 Error in the HTTP2 framing layer
fatal: the remote end hung up unexpectedly


Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 131, in build
    raise BuilderException(str(exc), std_out=std_out, std_err=std_err)

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 22 Upstream Release Monitoring 2022-09-03 00:49:07 UTC
Releases retrieved: 3.1.1
Upstream release that is considered latest: 3.1.1
Current version/release in rawhide: 1.0-11.fc37
URL: http://public.readthedocs.io

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/19703/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-atpublic

Comment 23 Upstream Release Monitoring 2022-09-03 00:49:11 UTC
Created attachment 1909299 [details]
Update to 3.1.1 (#1861230)

Comment 24 Upstream Release Monitoring 2022-09-03 00:55:07 UTC
the-new-hotness/release-monitoring.org's scratch build of python-atpublic-3.1.1-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=91551101

Comment 25 Jonathan Wright 2022-10-28 20:02:41 UTC
Please add me as a comaintainer and I can take care of the update.

FAS jonathanspw

Comment 26 Fedora Update System 2022-11-07 19:39:30 UTC
FEDORA-2022-101693a00b has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2022-101693a00b

Comment 27 Fedora Update System 2022-11-07 19:46:32 UTC
FEDORA-2022-101693a00b has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.