Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1865659 - z88dk: FTBFS in Fedora rawhide/f33
Summary: z88dk: FTBFS in Fedora rawhide/f33
Keywords:
Status: CLOSED DUPLICATE of bug 1800290
Alias: None
Product: Fedora
Classification: Fedora
Component: z88dk
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kevin Kofler
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F33FTBFS
TreeView+ depends on / blocked
 
Reported: 2020-08-03 21:33 UTC by Fedora Release Engineering
Modified: 2020-08-03 22:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-08-03 22:44:44 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
build.log (deleted)
2020-08-03 21:33 UTC, Fedora Release Engineering
no flags Details
root.log (deleted)
2020-08-03 21:33 UTC, Fedora Release Engineering
no flags Details
state.log (deleted)
2020-08-03 21:33 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2020-08-03 21:33:01 UTC
z88dk failed to build from source in Fedora rawhide/f33

https://koji.fedoraproject.org/koji/taskinfo?taskID=48363564


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_33_Mass_Rebuild
Please fix z88dk at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
z88dk will be orphaned. Before branching of Fedora 34,
z88dk will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2020-08-03 21:33:03 UTC
Created attachment 1710127 [details]
build.log

file build.log too big, will only attach last 32768 bytes

Comment 2 Fedora Release Engineering 2020-08-03 21:33:04 UTC
Created attachment 1710128 [details]
root.log

file root.log too big, will only attach last 32768 bytes

Comment 3 Fedora Release Engineering 2020-08-03 21:33:05 UTC
Created attachment 1710129 [details]
state.log

Comment 4 Kevin Kofler 2020-08-03 22:44:44 UTC
Same old -fno-common error.

*** This bug has been marked as a duplicate of bug 1800290 ***


Note You need to log in before you can comment on or make changes to this bug.