Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1882029 - Firefox freezes
Summary: Firefox freezes
Keywords:
Status: CLOSED DUPLICATE of bug 1857686
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 32
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-23 16:02 UTC by Peter Gniewek
Modified: 2020-10-02 10:43 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-02 10:43:03 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Peter Gniewek 2020-09-23 16:02:42 UTC
Description of problem:
Firefox RPM web browser sometimes freezes when browsing web sites.  The browser will unfreeze by itself after several seconds.

Version-Release number of selected component (if applicable):
80.0.1

How reproducible:
Browse web sites in Firefox

Steps to Reproduce:
1. Open Firefox
2. Browse any web sites

Actual results:


Expected results:


Additional info:

Comment 1 Martin Stransky 2020-09-25 06:53:58 UTC
This is known issue, please use firefox-x11 package as a workaround.

Comment 2 Martin Stransky 2020-09-25 06:55:28 UTC
btw. does it help if you press a 'super' key to show active gnome shell application/workspaces?

Comment 3 Peter Gniewek 2020-09-25 12:52:28 UTC
When I press the super key the web browser seems to unfreeze while the button is pressed.  When the button is not pressed the browser is frozen until the web browser unfreeze by itself after several seconds.

Comment 4 Martin Stransky 2020-09-30 14:31:22 UTC
Can you try to enable webrender? Go to about:config, set gfx.webrender.enabled to true and restart browser.
Thanks.

Comment 5 Peter Gniewek 2020-09-30 20:45:03 UTC
After I enabled  the webrender, Firefox web browser doesn't freeze.

Comment 6 Martin Stransky 2020-10-02 10:43:03 UTC

*** This bug has been marked as a duplicate of bug 1857686 ***


Note You need to log in before you can comment on or make changes to this bug.