Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1923234 - Cca 20 seconds delay after "su" in Konsole
Summary: Cca 20 seconds delay after "su" in Konsole
Keywords:
Status: CLOSED DUPLICATE of bug 1922772
Alias: None
Product: Fedora
Classification: Fedora
Component: sddm
Version: 33
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Martin Bříza
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-02-01 15:29 UTC by Petr Bartos
Modified: 2021-02-01 16:50 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-02-01 16:50:33 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Petr Bartos 2021-02-01 15:29:41 UTC
Description of problem:

After update from sddm-0.19.0-3 to sddm-0.19.0-5, there is cca 20 seconds delay before displaying root prompt after successful verification of su.

Version-Release number of selected component (if applicable):

sddm-0.19.0-5

How reproducible:


Steps to Reproduce:
1. Open Konsole
2. Enter "su"
3. Login

Actual results:

There is cca 20 seconds delay after login before showing root prompt

Expected results:

Root prompt should be available immediately after login

Additional info:

Happens with Xorg, not yet tested with Wayland

Comment 1 Rex Dieter 2021-02-01 16:50:33 UTC

*** This bug has been marked as a duplicate of bug 1922772 ***


Note You need to log in before you can comment on or make changes to this bug.