Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1924712 - gr-fcdproplus: FTBFS in Fedora rawhide/f34
Summary: gr-fcdproplus: FTBFS in Fedora rawhide/f34
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gr-fcdproplus
Version: 34
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jaroslav Škarvada
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1935596 (view as bug list)
Depends On:
Blocks: F34FTBFS PYTHON3.10 F35FTBFS
TreeView+ depends on / blocked
 
Reported: 2021-02-03 13:54 UTC by Fedora Release Engineering
Modified: 2022-01-30 18:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-03-31 00:16:22 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
build.log (deleted)
2021-02-03 13:54 UTC, Fedora Release Engineering
no flags Details
root.log (deleted)
2021-02-03 13:54 UTC, Fedora Release Engineering
no flags Details
state.log (deleted)
2021-02-03 13:54 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2021-02-03 13:54:46 UTC
gr-fcdproplus failed to build from source in Fedora rawhide/f34

https://koji.fedoraproject.org/koji/taskinfo?taskID=60909509


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_34_Mass_Rebuild
Please fix gr-fcdproplus at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
gr-fcdproplus will be orphaned. Before branching of Fedora 35,
gr-fcdproplus will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/

Comment 1 Fedora Release Engineering 2021-02-03 13:54:49 UTC
Created attachment 1754738 [details]
build.log

Comment 2 Fedora Release Engineering 2021-02-03 13:54:50 UTC
Created attachment 1754739 [details]
root.log

file root.log too big, will only attach last 32768 bytes

Comment 3 Fedora Release Engineering 2021-02-03 13:54:51 UTC
Created attachment 1754740 [details]
state.log

Comment 4 Ben Cotton 2021-02-09 16:03:23 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 34 development cycle.
Changing version to 34.

Comment 5 Tomáš Hrnčiar 2021-03-05 10:45:40 UTC
*** Bug 1935596 has been marked as a duplicate of this bug. ***

Comment 6 Jaroslav Škarvada 2021-03-08 14:59:24 UTC
I will probably drop gr-fcdproplus once I resolve gr-funcube strange ppc64le failures (gr-funcube is upstream replacement).

Comment 7 Fedora Update System 2021-03-26 17:11:14 UTC
FEDORA-2021-e8a1e4cdff has been submitted as an update to Fedora 34. https://bodhi.fedoraproject.org/updates/FEDORA-2021-e8a1e4cdff

Comment 8 Fedora Update System 2021-03-27 02:01:26 UTC
FEDORA-2021-e8a1e4cdff has been pushed to the Fedora 34 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf install --enablerepo=updates-testing --advisory=FEDORA-2021-e8a1e4cdff \*`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-e8a1e4cdff

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 9 Fedora Update System 2021-03-31 00:16:22 UTC
FEDORA-2021-e8a1e4cdff has been pushed to the Fedora 34 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 10 Fedora Update System 2022-01-30 18:41:10 UTC
FEDORA-2022-02964e1c24 has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-02964e1c24

Comment 11 Fedora Update System 2022-01-30 18:44:21 UTC
FEDORA-2022-02964e1c24 has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.