Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1938006 - Do Not Disturb Button 39 is incompatible with GNOME 40
Summary: Do Not Disturb Button 39 is incompatible with GNOME 40
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-shell-extension-do-not-disturb-button
Version: rawhide
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Audrey Yeena Toskin
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1938438 1941006 (view as bug list)
Depends On:
Blocks: F34FailsToInstall F35FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2021-03-11 21:47 UTC by Audrey Yeena Toskin
Modified: 2021-04-02 23:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-04-02 23:26:06 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Audrey Yeena Toskin 2021-03-11 21:47:45 UTC
I've filed a bug report with the developer:

  https://github.com/nls1729/acme-code/issues/81

And I'm updating my RPM package to mark Do Not Disturb Button v39 as incompatible with GNOME 40. Hopefully the upstream has a fix before Fedora 34 / GNOME 40 is out of beta.

Comment 1 Audrey Yeena Toskin 2021-04-02 23:26:06 UTC
In that GitHub issue, upstream developer Norman L Smith says he's discontinuing Do Not Disturb Button, so I have retired the package, as of commit 321dfafe4e.

Comment 2 Audrey Yeena Toskin 2021-04-02 23:26:52 UTC
*** Bug 1938438 has been marked as a duplicate of this bug. ***

Comment 3 Audrey Yeena Toskin 2021-04-02 23:27:06 UTC
*** Bug 1941006 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.