Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1938029 - HistoryManager Prefix Search 12 incompatible with GNOME 40
Summary: HistoryManager Prefix Search 12 incompatible with GNOME 40
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-shell-extension-historymanager-prefix-search
Version: rawhide
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Audrey Yeena Toskin
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1938440 1941008 (view as bug list)
Depends On:
Blocks: F34FailsToInstall F35FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2021-03-11 23:31 UTC by Audrey Yeena Toskin
Modified: 2021-04-02 23:34 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-04-02 23:32:15 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Audrey Yeena Toskin 2021-03-11 23:31:31 UTC
I've filed a bug report with the developer:

  https://github.com/sustmi/gnome-shell-extension-historymanager-prefix-search/issues/2

And I'm updating my RPM package to mark version 12 as incompatible with GNOME 40. Hopefully the upstream has a fix before Fedora 34 gets out of beta.

Comment 1 Audrey Yeena Toskin 2021-04-02 23:32:15 UTC
The upstream has not responded to the issue, and has not committed to the project since 2019. So, I'm retiring the package, as of commit aef7c4fca3.

Comment 2 Audrey Yeena Toskin 2021-04-02 23:34:05 UTC
*** Bug 1938440 has been marked as a duplicate of this bug. ***

Comment 3 Audrey Yeena Toskin 2021-04-02 23:34:33 UTC
*** Bug 1941008 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.