Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1942978 - nothing provides python3-oslo-utils >= 4.7.0
Summary: nothing provides python3-oslo-utils >= 4.7.0
Keywords:
Status: CLOSED DUPLICATE of bug 1940327
Alias: None
Product: Fedora
Classification: Fedora
Component: python-cinderclient
Version: rawhide
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Alan Pevec (Fedora)
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F35FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2021-03-25 12:37 UTC by George R. Goffe
Modified: 2021-03-25 21:22 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-03-25 21:22:24 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description George R. Goffe 2021-03-25 12:37:59 UTC
Description of problem:dnf upgrade produces error messages about python3-cinderclient and python3-oslo-utils (see below)


Version-Release number of selected component (if applicable):
thon3-cinderclient-7.2.0-3.fc34.noarch

How reproducible:
see below

Steps to Reproduce:
1.see below
2.
3.

Actual results:

see below
Expected results:

clean system upgrade
Additional info:

/usr/bin/dnf --noautoremove --refresh --skip-broken --allowerasing --best --setopt=zchunk=0 --exclude=*kernel* --exclude=environment-modules* --exclude=Lmod upgrade
Fedora rawhide openh264 (From Cisco) - x86_64                                             1.7 kB/s | 989  B     00:00    
Fedora - Modular Rawhide - Developmental packages for the next Fedora release             194 kB/s | 1.2 MB     00:06    
Fedora - Rawhide - Developmental packages for the next Fedora release                     1.3 MB/s |  64 MB     00:50    
Error: 
 Problem: cannot install the best update candidate for package python3-cinderclient-7.2.0-3.fc34.noarch
  - problem with installed package python3-cinderclient-7.2.0-3.fc34.noarch
  - nothing provides python3-oslo-utils >= 4.7.0 needed by python3-cinderclient-7.4.0-1.fc35.noarch

Comment 1 Petr Viktorin (pviktori) 2021-03-25 12:50:17 UTC
This has nothing to do with the Python interpreter.
The python-cinderclient component should be closer to the actual problem.

Comment 2 Miro Hrončok 2021-03-25 21:22:24 UTC

*** This bug has been marked as a duplicate of bug 1940327 ***


Note You need to log in before you can comment on or make changes to this bug.