Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1946970 - singularity-3.7.3 is available
Summary: singularity-3.7.3 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: singularity
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dave Dykstra
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1952675 1952676 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-04-07 11:53 UTC by Upstream Release Monitoring
Modified: 2021-04-27 14:25 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-04-27 14:25:08 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2021-04-07 11:53:53 UTC
Latest upstream release: 3.7.3
Current version/release in rawhide: 3.7.2-1.fc35
URL: https://github.com/hpcng/singularity/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/10920/

Comment 1 Fedora Update System 2021-04-07 17:08:16 UTC
FEDORA-EPEL-2021-13ed778e19 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2021-13ed778e19

Comment 2 Fedora Update System 2021-04-07 17:08:42 UTC
FEDORA-EPEL-2021-d8aad094e9 has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2021-d8aad094e9

Comment 3 Fedora Update System 2021-04-07 17:08:56 UTC
FEDORA-2021-2e174e8a96 has been submitted as an update to Fedora 32. https://bodhi.fedoraproject.org/updates/FEDORA-2021-2e174e8a96

Comment 4 Fedora Update System 2021-04-07 17:09:09 UTC
FEDORA-2021-601ee898f7 has been submitted as an update to Fedora 33. https://bodhi.fedoraproject.org/updates/FEDORA-2021-601ee898f7

Comment 5 Fedora Update System 2021-04-07 17:09:22 UTC
FEDORA-2021-e49f5e66f8 has been submitted as an update to Fedora 34. https://bodhi.fedoraproject.org/updates/FEDORA-2021-e49f5e66f8

Comment 6 Fedora Update System 2021-04-07 18:16:53 UTC
FEDORA-2021-e49f5e66f8 has been pushed to the Fedora 34 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-e49f5e66f8`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-e49f5e66f8

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 7 Fedora Update System 2021-04-08 20:58:09 UTC
FEDORA-2021-601ee898f7 has been pushed to the Fedora 33 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-601ee898f7`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-601ee898f7

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2021-04-08 21:07:38 UTC
FEDORA-EPEL-2021-d8aad094e9 has been pushed to the Fedora EPEL 8 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2021-d8aad094e9

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 9 Fedora Update System 2021-04-08 21:08:32 UTC
FEDORA-EPEL-2021-13ed778e19 has been pushed to the Fedora EPEL 7 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2021-13ed778e19

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 10 Fedora Update System 2021-04-08 21:26:42 UTC
FEDORA-2021-2e174e8a96 has been pushed to the Fedora 32 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-2e174e8a96`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-2e174e8a96

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 11 Fedora Update System 2021-04-16 14:33:59 UTC
FEDORA-2021-601ee898f7 has been pushed to the Fedora 33 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 12 Fedora Update System 2021-04-16 14:43:06 UTC
FEDORA-2021-2e174e8a96 has been pushed to the Fedora 32 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 13 Dave Dykstra 2021-04-22 21:58:03 UTC
*** Bug 1952676 has been marked as a duplicate of this bug. ***

Comment 14 Dave Dykstra 2021-04-22 21:58:48 UTC
*** Bug 1952675 has been marked as a duplicate of this bug. ***

Comment 15 Fedora Update System 2021-04-24 19:46:10 UTC
FEDORA-2021-e49f5e66f8 has been pushed to the Fedora 34 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 16 Fedora Update System 2021-04-24 20:06:25 UTC
FEDORA-2021-e49f5e66f8 has been pushed to the Fedora 34 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 17 Fedora Update System 2021-04-27 00:57:08 UTC
FEDORA-EPEL-2021-13ed778e19 has been pushed to the Fedora EPEL 7 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 18 Fedora Update System 2021-04-27 01:07:53 UTC
FEDORA-EPEL-2021-d8aad094e9 has been pushed to the Fedora EPEL 8 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.