Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1971341 - fatal error: cannot open file '/usr//usr/lib64/clc/gfx909-amdgcn-mesa-mesa3d.bc': No such file or directory
Summary: fatal error: cannot open file '/usr//usr/lib64/clc/gfx909-amdgcn-mesa-mesa3d....
Keywords:
Status: CLOSED DUPLICATE of bug 1960955
Alias: None
Product: Fedora
Classification: Fedora
Component: libclc
Version: 34
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Tom Stellard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-06-13 17:29 UTC by Mihai Harpau
Modified: 2021-09-15 10:39 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-09-15 10:39:08 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Mihai Harpau 2021-06-13 17:29:27 UTC
Description of problem:
$ clinfo
Number of platforms                               1
  Platform Name                                   Clover
  Platform Vendor                                 Mesa
  Platform Version                                OpenCL 1.1 Mesa 21.1.1
  Platform Profile                                FULL_PROFILE
  Platform Extensions                             cl_khr_icd
  Platform Extensions function suffix             MESA

  Platform Name                                   Clover
Number of devices                                 1
  Device Name                                     AMD RENOIR (DRM 3.40.0, 5.12.10-300.fc34.x86_64, LLVM 12.0.0)
  Device Vendor                                   AMD
  Device Vendor ID                                0x1002
  Device Version                                  OpenCL 1.1 Mesa 21.1.1
  Device Numeric Version                          0x401000 (1.1.0)
  Driver Version                                  21.1.1
  Device OpenCL C Version                         OpenCL C 1.1 
  Device Type                                     GPU
  Device Profile                                  FULL_PROFILE
  Device Available                                Yes
  Compiler Available                              Yes
  Max compute units                               27
  Max clock frequency                             1600MHz
  Max work item dimensions                        3
  Max work item sizes                             256x256x256
  Max work group size                             256
=== CL_PROGRAM_BUILD_LOG ===
fatal error: cannot open file '/usr//usr/lib64/clc/gfx909-amdgcn-mesa-mesa3d.bc': No such file or directory


Version-Release number of selected component (if applicable):
libclc-12.0.0-1.fc34.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Peter Robinson 2021-09-15 10:39:08 UTC

*** This bug has been marked as a duplicate of bug 1960955 ***


Note You need to log in before you can comment on or make changes to this bug.