Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1978885 - F35FailsToInstall: pam_mount
Summary: F35FailsToInstall: pam_mount
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: pam_mount
Version: 35
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Till Maas
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1989017 2018810 (view as bug list)
Depends On:
Blocks: F35FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2021-07-03 09:53 UTC by Miro Hrončok
Modified: 2021-11-10 02:53 UTC (History)
6 users (show)

Fixed In Version: pam_mount-2.18-1.fc35
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-11-10 02:53:37 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Miro Hrončok 2021-07-03 09:53:18 UTC
Hello,

Please note that this comment was generated automatically. If you feel that this output has mistakes, please contact me via email (mhroncok).

Your package (pam_mount) Fails To Install in Fedora 35:

can't install pam_mount:
  - nothing provides cryptsetup-luks-libs >= 1.1.2 needed by pam_mount-2.16-12.fc34.x86_64
  
If you know about this problem and are planning on fixing it, please acknowledge so by setting the bug status to ASSIGNED. If you don't have time to maintain this package, consider orphaning it, so maintainers of dependent packages realize the problem.


If you don't react accordingly to the policy for FTBFS/FTI bugs (https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/), your package may be orphaned in 8+ weeks.

P.S. The data was generated solely from koji buildroot, so it might be newer than the latest compose or the content on mirrors.

P.P.S. If this bug has been reported in the middle of upgrading multiple dependent packages, please consider using side tags: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/#updating-inter-dependent-packages

Thanks!

Comment 1 Miro Hrončok 2021-07-12 12:48:33 UTC
Hello,

This is the first reminder (step 3 from https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/#_package_removal_for_long_standing_ftbfs_and_fti_bugs).

If you know about this problem and are planning on fixing it, please acknowledge so by setting the bug status to ASSIGNED. If you don't have time to maintain this package, consider orphaning it, so maintainers of dependent packages realize the problem.

Comment 2 Till Maas 2021-07-12 18:47:48 UTC
I plan to take a look at this in late August. If someone has is able to take a look earlier, please go ahead.

Comment 3 Miro Hrončok 2021-08-02 10:09:04 UTC
*** Bug 1989017 has been marked as a duplicate of this bug. ***

Comment 4 Ben Cotton 2021-08-10 13:10:51 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 35 development cycle.
Changing version to 35.

Comment 5 Mamoru TASAKA 2021-10-31 12:30:38 UTC
*** Bug 2018810 has been marked as a duplicate of this bug. ***

Comment 6 Fedora Update System 2021-11-01 12:02:42 UTC
FEDORA-2021-7c06731a3b has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2021-7c06731a3b

Comment 7 Miro Hrončok 2021-11-01 16:05:22 UTC
Hello,

Please note that this comment was generated automatically. If you feel that this output has mistakes, please contact me via email (mhroncok).

All subpackages of a package against which this bug was filled are now installable or removed from Fedora 36.

Thanks for taking care of it!

Comment 8 Miro Hrončok 2021-11-01 16:10:08 UTC
This package has been orphaned.

You can pick it up at https://src.fedoraproject.org/rpms/pam_mount by clicking button "Take". If nobody picks it up, it will be retired and removed from a distribution.

Comment 9 Fedora Update System 2021-11-02 02:06:02 UTC
FEDORA-2021-7c06731a3b has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-7c06731a3b`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-7c06731a3b

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 10 Andreas P. 2021-11-08 11:39:12 UTC

sudo dnf system-upgrade download --releasever=35 --enablerepo updates-testing

allowed me to successfully upgrade to Fedora 35.

Comment 11 Fedora Update System 2021-11-10 02:53:37 UTC
FEDORA-2021-7c06731a3b has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.