Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1992884 - [FTBFS] condor: FTBS in rawhide
Summary: [FTBFS] condor: FTBS in rawhide
Keywords:
Status: CLOSED DUPLICATE of bug 1977313
Alias: None
Product: Fedora
Classification: Fedora
Component: condor
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tim Theisen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-08-11 22:31 UTC by Thomas Rodgers
Modified: 2021-08-24 04:41 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-08-24 04:41:46 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)
build.log (deleted)
2021-08-11 22:31 UTC, Thomas Rodgers
no flags Details

Description Thomas Rodgers 2021-08-11 22:31:10 UTC
Created attachment 1813274 [details]
build.log

Description of problem:

Fails to build from source.

sphinx-build -b man -d _build/doctrees   . _build/man
Running Sphinx v4.1.2
WARNING: while setting up extension index: role 'index' is already registered, it will be overridden
making output directory... done
Exception occurred:
  File "/builddir/build/BUILD/htcondor-8_8_10/docs/conf.py", line 452, in setup
    app.add_stylesheet('css/htcondor-manual.css')
AttributeError: 'Sphinx' object has no attribute 'add_stylesheet'

Comment 1 Tim Theisen 2021-08-24 04:41:46 UTC

*** This bug has been marked as a duplicate of bug 1977313 ***


Note You need to log in before you can comment on or make changes to this bug.