Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1996433 - F35FailsToInstall: cloudcompare
Summary: F35FailsToInstall: cloudcompare
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: cloudcompare
Version: 35
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Miro Hrončok
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: AcceptedFreezeException
: 1999200 (view as bug list)
Depends On:
Blocks: F35BetaFreezeException F35FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2021-08-22 17:45 UTC by Miro Hrončok
Modified: 2021-09-07 19:06 UTC (History)
2 users (show)

Fixed In Version: cloudcompare-2.9.1-15.fc35
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-09-07 19:06:16 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Miro Hrončok 2021-08-22 17:45:33 UTC
Hello,

Please note that this comment was generated automatically. If you feel that this output has mistakes, please contact me via email (mhroncok).

Your package (cloudcompare) Fails To Install in Fedora 35:

can't install cloudcompare:
  - nothing provides libpcl_common.so.1.11()(64bit) needed by cloudcompare-2.9.1-14.fc35.x86_64
  - nothing provides libpcl_features.so.1.11()(64bit) needed by cloudcompare-2.9.1-14.fc35.x86_64
  - nothing provides libpcl_filters.so.1.11()(64bit) needed by cloudcompare-2.9.1-14.fc35.x86_64
  - nothing provides libpcl_search.so.1.11()(64bit) needed by cloudcompare-2.9.1-14.fc35.x86_64
  - nothing provides libpcl_segmentation.so.1.11()(64bit) needed by cloudcompare-2.9.1-14.fc35.x86_64
  - nothing provides libpcl_surface.so.1.11()(64bit) needed by cloudcompare-2.9.1-14.fc35.x86_64
  - nothing provides libpcl_io.so.1.11()(64bit) needed by cloudcompare-2.9.1-14.fc35.x86_64
  
If you know about this problem and are planning on fixing it, please acknowledge so by setting the bug status to ASSIGNED. If you don't have time to maintain this package, consider orphaning it, so maintainers of dependent packages realize the problem.


If you don't react accordingly to the policy for FTBFS/FTI bugs (https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/), your package may be orphaned in 8+ weeks.

P.S. The data was generated solely from koji buildroot, so it might be newer than the latest compose or the content on mirrors.

P.P.S. If this bug has been reported in the middle of upgrading multiple dependent packages, please consider using side tags: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/#updating-inter-dependent-packages

Thanks!

Comment 1 Miro Hrončok 2021-08-30 17:40:03 UTC
Hello,

This is the first reminder (step 3 from https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/#_package_removal_for_long_standing_ftbfs_and_fti_bugs).

If you know about this problem and are planning on fixing it, please acknowledge so by setting the bug status to ASSIGNED. If you don't have time to maintain this package, consider orphaning it, so maintainers of dependent packages realize the problem.

Comment 2 Miro Hrončok 2021-08-30 17:49:49 UTC
*** Bug 1999200 has been marked as a duplicate of this bug. ***

Comment 3 Miro Hrončok 2021-08-30 21:35:19 UTC
Nominating as freeze exception, as the package does not even install without a fix.

Comment 4 Fedora Update System 2021-08-30 21:36:54 UTC
FEDORA-2021-23aa5704cb has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2021-23aa5704cb

Comment 5 Fedora Update System 2021-08-31 17:57:06 UTC
FEDORA-2021-23aa5704cb has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-23aa5704cb`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-23aa5704cb

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 6 Adam Williamson 2021-09-06 15:04:14 UTC
+3 in https://pagure.io/fedora-qa/blocker-review/issue/420 , marking accepted.

Comment 7 Fedora Update System 2021-09-07 19:06:16 UTC
FEDORA-2021-23aa5704cb has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.