Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1999439 - [F36FTBFS]: conserver fails to build from source in Fedora Rawhide
Summary: [F36FTBFS]: conserver fails to build from source in Fedora Rawhide
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: conserver
Version: 36
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jiri Kastner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 1936597 F36FTBFS F37FTBFS
TreeView+ depends on / blocked
 
Reported: 2021-08-31 08:04 UTC by Ondrej Dubaj
Modified: 2022-07-07 01:17 UTC (History)
2 users (show)

Fixed In Version: conserver-8.2.6-4.fc37 conserver-8.2.6-4.fc36 conserver-8.2.6-4.fc35
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-06-27 18:27:40 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Ondrej Dubaj 2021-08-31 08:04:08 UTC
Your package fails to build with the newest autoconf-2.71, which was part of a recent wide Fedora change. More information about Fedora autoconf Change available here: https://fedoraproject.org/wiki/Changes/Autoconf_271#How_To_Test. The easiest way to reproduce the problem is to execute a fedora scratch-build on your package. Thank you for cooperation!

Comment 1 Ben Cotton 2022-02-08 21:41:41 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 36 development cycle.
Changing version to 36.

Comment 2 Fedora Update System 2022-06-27 18:25:36 UTC
FEDORA-2022-0c5dffa74b has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2022-0c5dffa74b

Comment 3 Fedora Update System 2022-06-27 18:27:40 UTC
FEDORA-2022-0c5dffa74b has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 4 Fedora Update System 2022-06-28 07:47:23 UTC
FEDORA-2022-dc39752555 has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-dc39752555

Comment 5 Fedora Update System 2022-06-28 07:49:16 UTC
FEDORA-2022-25d60c59cc has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-25d60c59cc

Comment 6 Fedora Update System 2022-06-29 01:17:28 UTC
FEDORA-2022-25d60c59cc has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-25d60c59cc`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-25d60c59cc

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 7 Fedora Update System 2022-06-29 01:33:08 UTC
FEDORA-2022-dc39752555 has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-dc39752555`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-dc39752555

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2022-07-07 01:15:19 UTC
FEDORA-2022-dc39752555 has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 9 Fedora Update System 2022-07-07 01:17:43 UTC
FEDORA-2022-25d60c59cc has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.