Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1999516 - [F36FTBFS]: pulseaudio fails to build from source in Fedora Rawhide
Summary: [F36FTBFS]: pulseaudio fails to build from source in Fedora Rawhide
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: pulseaudio
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 1936597 F36FTBFS
TreeView+ depends on / blocked
 
Reported: 2021-08-31 08:10 UTC by Ondrej Dubaj
Modified: 2021-08-31 20:42 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-08-31 20:42:44 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Ondrej Dubaj 2021-08-31 08:10:11 UTC
Your package fails to build with the newest autoconf-2.71, which was part of a recent wide Fedora change. More information about Fedora autoconf Change available here: https://fedoraproject.org/wiki/Changes/Autoconf_271#How_To_Test. The easiest way to reproduce the problem is to execute a fedora scratch-build on your package. Thank you for cooperation!

Comment 1 Rex Dieter 2021-08-31 20:42:44 UTC
This appears to be a false positive, latest pulseaudio doesn't even use autotools anymore (but meson), rawhide build now almost done,
https://koji.fedoraproject.org/koji/taskinfo?taskID=74875537


Note You need to log in before you can comment on or make changes to this bug.