Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1999524 - [F36FTBFS]: stunnel fails to build from source in Fedora Rawhide
Summary: [F36FTBFS]: stunnel fails to build from source in Fedora Rawhide
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: stunnel
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Red Hat Crypto Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 1936597 F36FTBFS
TreeView+ depends on / blocked
 
Reported: 2021-08-31 08:21 UTC by Ondrej Dubaj
Modified: 2022-01-28 11:37 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-01-28 11:32:09 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Issue Tracker FC-381 0 None None None 2022-01-28 11:37:42 UTC

Description Ondrej Dubaj 2021-08-31 08:21:08 UTC
Your package fails to build with the newest autoconf-2.71, which was part of a recent wide Fedora change. More information about Fedora autoconf Change available here: https://fedoraproject.org/wiki/Changes/Autoconf_271#How_To_Test. The easiest way to reproduce the problem is to execute a fedora scratch-build on your package. Thank you for cooperation!

Comment 1 Clemens Lang 2022-01-28 11:32:09 UTC
stunnel-5.62-1.fc36 builds fine for me against autoconf-2.71. Since autoconf-2.71 is already in rawhide, I think this is outdated or has been fixed somewhere along the way.

I am closing this as WORKSFORME. Please re-open if the problem persists.


Note You need to log in before you can comment on or make changes to this bug.