Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2031776 - Please build libffado for EPEL 9
Summary: Please build libffado for EPEL 9
Keywords:
Status: ASSIGNED
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: libffado
Version: epel9
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 2049998 2181752 2036549 2049997
Blocks: 2030919
TreeView+ depends on / blocked
 
Reported: 2021-12-13 12:15 UTC by Dominik 'Rathann' Mierzejewski
Modified: 2023-03-25 16:15 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:
Type: Bug
Embargoed:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Fedora Pagure releng/fedora-scm-requests issue 47299 0 None None None 2022-09-03 19:59:49 UTC

Description Dominik 'Rathann' Mierzejewski 2021-12-13 12:15:41 UTC
Description of problem:
Please build libffado for EPEL 9, because it's a dependency of the jack-audio-connection-kit package.

Version-Release number of selected component (if applicable):
libffado-2.4.4-5.fc35

Actual results:
No libffado in EPEL 9.

Expected results:
libffado-2.4.4-5.el9 - or better ;-)

Comment 1 Nils Philippsen 2022-09-03 19:58:16 UTC
Sorry for missing this for so long! 🙈

Comment 2 Nils Philippsen 2022-09-03 19:59:49 UTC
Opened branch request here: https://pagure.io/releng/fedora-scm-requests/issue/47299

Comment 3 Nils Philippsen 2022-09-07 15:42:03 UTC
The branch is created in dist-git but with a mock build I've run into the two open blocker bugs:

--- 8< -----------------------------------------------------------------------------------------
ERROR: Command failed: 
 # /usr/bin/systemd-nspawn -q -M d1dec8caadfd4e7ca51ae67c67b7bd94 -D /var/lib/mock/centos-stream+epel-9-x86_64-bootstrap/root -a --capability=cap_ipc_lock --bind=/tmp/mock-resolv.9hfrws6_:/etc/resolv.conf --console=pipe --setenv=TERM=vt100 --setenv=SHELL=/bin/bash --setenv=HOME=/var/lib/mock/centos-stream+epel-9-x86_64/root/installation-homedir --setenv=HOSTNAME=mock --setenv=PATH=/usr/bin:/bin:/usr/sbin:/sbin --setenv=PROMPT_COMMAND=printf "\033]0;<mock-chroot>\007" --setenv=PS1=<mock-chroot> \s-\v\$  --setenv=LANG=C.UTF-8 --setenv=LC_MESSAGES=C.UTF-8 --resolv-conf=off /usr/bin/dnf builddep --installroot /var/lib/mock/centos-stream+epel-9-x86_64/root/ --releasever 9 --setopt=deltarpm=False --allowerasing --disableplugin=local --disableplugin=spacewalk --disableplugin=versionlock --disableplugin=local --disableplugin=spacewalk --disableplugin=versionlock /var/lib/mock/centos-stream+epel-9-x86_64/root//builddir/build/SRPMS/libffado-2.4.6-3.el9.src.rpm --setopt=tsflags=nocontexts
No matches found for the following disable plugin patterns: local, spacewalk, versionlock
Last metadata expiration check: 0:00:36 ago on Wed Sep  7 17:31:20 2022.
No matching package to install: 'dbus-c++-devel'
No matching package to install: 'libxml++-devel'
Package pkgconf-pkg-config-1.7.3-9.el9.x86_64 is already installed.
Not all dependencies satisfied
Error: Some packages could not be found.
--- >8 -----------------------------------------------------------------------------------------


Note You need to log in before you can comment on or make changes to this bug.