Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2039731 - ntpsec for EPEL 9
Summary: ntpsec for EPEL 9
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: ntpsec
Version: 36
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Igor Raits
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 2043884 (view as bug list)
Depends On: 2032229
Blocks: 2030297
TreeView+ depends on / blocked
 
Reported: 2022-01-12 10:20 UTC by Xavier Bachelot
Modified: 2022-04-17 23:11 UTC (History)
2 users (show)

Fixed In Version: ntpsec-1.2.1-7.el9
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-04-17 23:11:22 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Xavier Bachelot 2022-01-12 10:20:14 UTC
Hi,

Could you please branch and build ntpsec for EPEL 9 ?

Regards,
Xavier

Comment 1 Igor Raits 2022-01-22 13:52:07 UTC
ping

Comment 2 Miroslav Lichvar 2022-01-24 09:39:14 UTC
*** Bug 2043884 has been marked as a duplicate of this bug. ***

Comment 3 Ben Cotton 2022-02-08 20:27:13 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 36 development cycle.
Changing version to 36.

Comment 4 Fedora Update System 2022-04-17 16:48:08 UTC
FEDORA-EPEL-2022-a8255bb884 has been submitted as an update to Fedora EPEL 9. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-a8255bb884

Comment 5 Fedora Update System 2022-04-17 23:11:22 UTC
FEDORA-EPEL-2022-a8255bb884 has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.