Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2043674 - ddrescue-1.26 is available
Summary: ddrescue-1.26 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: ddrescue
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michal Ambroz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-01-21 17:34 UTC by Upstream Release Monitoring
Modified: 2022-02-25 00:25 UTC (History)
4 users (show)

Fixed In Version: ddrescue-1.26-1.el9 ddrescue-1.26-1.el8 ddrescue-1.26-1.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-02-23 16:35:34 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Upstream Release Monitoring 2022-01-21 17:34:13 UTC
Latest upstream release: 1.26
Current version/release in rawhide: 1.25-4.fc35
URL: http://www.gnu.org/software/ddrescue/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/410/

Comment 1 Upstream Release Monitoring 2022-01-21 17:34:19 UTC
Scratch build failed. Details bellow:

BuilderException: Build started, but failure happened during post build operations:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-4iugpkq1/ddrescue.spec']' returned non-zero exit status 1.

StdOut:
setting SOURCE_DATE_EPOCH=1642723200
error: Bad file: ./ddrescue-1.26.tar.lz.sig: No such file or directory
error: Bad file: ./ddrescue-1.26.tar.lz: No such file or directory


RPM build errors:
    Bad file: ./ddrescue-1.26.tar.lz.sig: No such file or directory
    Bad file: ./ddrescue-1.26.tar.lz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Fedora Update System 2022-02-16 01:30:11 UTC
FEDORA-EPEL-2022-86a8fc0d13 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-86a8fc0d13

Comment 3 Fedora Update System 2022-02-16 12:39:33 UTC
FEDORA-EPEL-2022-36fe115288 has been submitted as an update to Fedora EPEL 9. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-36fe115288

Comment 4 Fedora Update System 2022-02-17 03:41:19 UTC
FEDORA-EPEL-2022-86a8fc0d13 has been pushed to the Fedora EPEL 7 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-86a8fc0d13

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 5 Fedora Update System 2022-02-17 03:47:10 UTC
FEDORA-EPEL-2022-5c30f1f8d5 has been pushed to the Fedora EPEL 8 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-5c30f1f8d5

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 6 Fedora Update System 2022-02-23 16:35:34 UTC
FEDORA-EPEL-2022-36fe115288 has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 7 Fedora Update System 2022-02-24 22:27:10 UTC
FEDORA-EPEL-2022-5c30f1f8d5 has been pushed to the Fedora EPEL 8 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 8 Fedora Update System 2022-02-25 00:25:44 UTC
FEDORA-EPEL-2022-86a8fc0d13 has been pushed to the Fedora EPEL 7 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.