Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2050787 - Upgrade to perl-bignum-0.60-1.fc35 fails
Summary: Upgrade to perl-bignum-0.60-1.fc35 fails
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-bignum
Version: 35
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jitka Plesnikova
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 2050896 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-02-04 16:35 UTC by Eric Ashley
Modified: 2022-02-05 13:19 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-02-05 01:21:52 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Eric Ashley 2022-02-04 16:35:10 UTC
[root@eric-pc eric]# dnf upgrade
Last metadata expiration check: 0:00:41 ago on Fri 04 Feb 2022 11:14:16 AM EST.
Dependencies resolved.

 Problem: cannot install the best update candidate for package perl-bignum-0.53-2.fc35.noarch
  - nothing provides perl(Math::BigInt) >= 1.999825 needed by perl-bignum-0.60-1.fc35.noarch
  - nothing provides perl(Math::BigRat) >= 0.2618 needed by perl-bignum-0.60-1.fc35.noarch
==============================================================================================
 Package                 Architecture       Version                 Repository           Size
==============================================================================================
Skipping packages with broken dependencies:
 perl-bignum             noarch             0.60-1.fc35             updates              41 k

Transaction Summary
==============================================================================================
Skip  1 Package

Nothing to do.
Complete!

Comment 1 Fedora Update System 2022-02-04 18:44:57 UTC
FEDORA-2022-6dea660f8b has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-6dea660f8b

Comment 2 Fedora Update System 2022-02-05 01:21:52 UTC
FEDORA-2022-6dea660f8b has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 3 Paul Howarth 2022-02-05 13:19:35 UTC
*** Bug 2050896 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.