Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2058900 - kiwi-9.24.29 is available
Summary: kiwi-9.24.29 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kiwi
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Neal Gompa
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-02-26 19:50 UTC by Upstream Release Monitoring
Modified: 2022-03-28 01:03 UTC (History)
1 user (show)

Fixed In Version: kiwi-9.24.29-1.fc37 kiwi-9.24.29-1.fc36 kiwi-9.24.29-1.fc35 kiwi-9.24.29-2.el9 kiwi-9.24.29-2.el8 kiwi-9.24.29-1.fc34
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-03-27 18:25:14 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
Update to 9.24.25 (#2058900) (deleted)
2022-02-26 19:50 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 9.24.26 (#2058900) (deleted)
2022-02-26 21:13 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 9.24.29 (#2058900) (deleted)
2022-03-10 23:21 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2022-02-26 19:50:14 UTC
Latest upstream release: 9.24.25
Current version/release in rawhide: 9.24.24-1.fc37
URL: http://osinside.github.io/kiwi/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/17034/

Comment 1 Upstream Release Monitoring 2022-02-26 19:50:19 UTC
Created attachment 1863438 [details]
Update to 9.24.25 (#2058900)

Comment 2 Upstream Release Monitoring 2022-02-26 19:55:23 UTC
the-new-hotness/release-monitoring.org's scratch build of kiwi-9.24.25-1.fc34.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=83382026

Comment 3 Upstream Release Monitoring 2022-02-26 21:13:30 UTC
Latest upstream release: 9.24.26
Current version/release in rawhide: 9.24.24-1.fc37
URL: http://osinside.github.io/kiwi/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/17034/

Comment 4 Upstream Release Monitoring 2022-02-26 21:13:35 UTC
Created attachment 1863445 [details]
Update to 9.24.26 (#2058900)

Comment 5 Upstream Release Monitoring 2022-02-26 21:18:11 UTC
the-new-hotness/release-monitoring.org's scratch build of kiwi-9.24.26-1.fc34.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=83385599

Comment 6 Upstream Release Monitoring 2022-03-02 17:02:26 UTC
Latest upstream release: 9.24.27
Current version/release in rawhide: 9.24.24-1.fc37
URL: http://osinside.github.io/kiwi/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/17034/

Comment 7 Upstream Release Monitoring 2022-03-02 17:02:29 UTC
Scratch build failed. Details bellow:

GenericError: File upload failed: cli-build/1646240548.4119024.BIOXqJWV/kiwi-9.24.27-1.fc34.src.rpm
Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.9/site-packages/koji/__init__.py", line 3027, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.9/site-packages/koji/__init__.py", line 2962, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 8 Upstream Release Monitoring 2022-03-04 14:07:01 UTC
Latest upstream release: 9.24.28
Current version/release in rawhide: 9.24.24-1.fc37
URL: http://osinside.github.io/kiwi/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/17034/

Comment 9 Upstream Release Monitoring 2022-03-04 14:07:05 UTC
Scratch build failed. Details bellow:

GenericError: File upload failed: cli-build/1646402824.1423476.yFIuhIRf/kiwi-9.24.28-1.fc34.src.rpm
Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.9/site-packages/koji/__init__.py", line 3027, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.9/site-packages/koji/__init__.py", line 2962, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 10 Upstream Release Monitoring 2022-03-10 23:21:46 UTC
Latest upstream release: 9.24.29
Current version/release in rawhide: 9.24.24-1.fc37
URL: http://osinside.github.io/kiwi/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/17034/

Comment 11 Upstream Release Monitoring 2022-03-10 23:21:49 UTC
Created attachment 1865281 [details]
Update to 9.24.29 (#2058900)

Comment 12 Upstream Release Monitoring 2022-03-10 23:26:41 UTC
the-new-hotness/release-monitoring.org's scratch build of kiwi-9.24.29-1.fc34.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=83982040

Comment 13 Fedora Update System 2022-03-27 18:24:10 UTC
FEDORA-2022-4368677ac4 has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2022-4368677ac4

Comment 14 Fedora Update System 2022-03-27 18:25:14 UTC
FEDORA-2022-4368677ac4 has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 15 Fedora Update System 2022-03-27 18:29:28 UTC
FEDORA-EPEL-2022-2ee31e7349 has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-2ee31e7349

Comment 16 Fedora Update System 2022-03-27 18:29:29 UTC
FEDORA-2022-5c1aec7dc2 has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-5c1aec7dc2

Comment 17 Fedora Update System 2022-03-27 18:29:29 UTC
FEDORA-2022-db64f6e6fb has been submitted as an update to Fedora 34. https://bodhi.fedoraproject.org/updates/FEDORA-2022-db64f6e6fb

Comment 18 Fedora Update System 2022-03-27 18:29:30 UTC
FEDORA-2022-938c1e7766 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-938c1e7766

Comment 19 Fedora Update System 2022-03-28 00:17:52 UTC
FEDORA-2022-5c1aec7dc2 has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 20 Fedora Update System 2022-03-28 00:43:28 UTC
FEDORA-2022-938c1e7766 has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 21 Fedora Update System 2022-03-28 00:58:52 UTC
FEDORA-EPEL-2022-e1bbd5363b has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 22 Fedora Update System 2022-03-28 01:02:50 UTC
FEDORA-EPEL-2022-2ee31e7349 has been pushed to the Fedora EPEL 8 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 23 Fedora Update System 2022-03-28 01:03:48 UTC
FEDORA-2022-db64f6e6fb has been pushed to the Fedora 34 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.