Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2060540 - gnome-abrt starts in a window too big for the screen at 1024x768
Summary: gnome-abrt starts in a window too big for the screen at 1024x768
Keywords:
Status: CLOSED DUPLICATE of bug 2060320
Alias: None
Product: Fedora
Classification: Fedora
Component: kwin
Version: 36
Hardware: All
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Daniel Vrátil
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: openqa
Depends On:
Blocks: F36FinalBlocker
TreeView+ depends on / blocked
 
Reported: 2022-03-03 17:59 UTC by Adam Williamson
Modified: 2022-03-10 23:20 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-03-10 23:20:50 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)
screenshot of the problem (deleted)
2022-03-03 18:00 UTC, Adam Williamson
no flags Details

Description Adam Williamson 2022-03-03 17:59:40 UTC
If you boot an F36 or Rawhide KDE live image at 1024x768, then run gnome-abrt ("Problem Reporting") from the system menus, it starts in a window that's too big to fully fit on the screen. See attached screenshot. This is only the case on KDE; on GNOME it starts in a properly-sized window.

Unfortunately I only have a very wide range for when this broke: somewhere between Fedora-Rawhide-20220118.n.0 and Fedora-Rawhide-20220224.n.1 . I'm guessing it's KDE / Plasma 5.24 that causes it, but not 100% sure. gnome-abrt went from 1.4.0 to 1.4.1 in the same time window, but it looks like the only changes were to translations.

Comment 1 Adam Williamson 2022-03-03 18:00:43 UTC
Created attachment 1864056 [details]
screenshot of the problem

Comment 2 Adam Williamson 2022-03-10 23:19:56 UTC
*** Bug 2060320 has been marked as a duplicate of this bug. ***

Comment 3 Adam Williamson 2022-03-10 23:20:50 UTC

*** This bug has been marked as a duplicate of bug 2060320 ***


Note You need to log in before you can comment on or make changes to this bug.