Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2071490 - virt-v2v-1:2.0.1-1.fc35.x86_64 broken dependency openssh-clients >= 8.8p1
Summary: virt-v2v-1:2.0.1-1.fc35.x86_64 broken dependency openssh-clients >= 8.8p1
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-v2v
Version: 35
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Richard W.M. Jones
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 2071953 (view as bug list)
Depends On:
Blocks: F35FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2022-04-04 04:33 UTC by nicolas.vieville
Modified: 2022-04-20 19:11 UTC (History)
3 users (show)

Fixed In Version: virt-v2v-2.0.3-1.fc35
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-04-20 19:11:41 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description nicolas.vieville 2022-04-04 04:33:07 UTC
Hello,

Description of problem:
virt-v2v cannot be updated from virt-v2v-1:2.0.0-1.fc35.x86_64 to virt-v2v-1:2.0.1-1.fc35.x86_64 because of broken dependency openssh-clients >= 8.8p1.

Actual version of Fedora 35 openssh-client is 8.7p1-3 and no upgrade for Fedora 35 seems to be planned.

Version-Release number of selected component (if applicable):
1:2.0.1-1.fc35

How reproducible:
Standard Fedora 35 workstation with virt-v2v-1:2.0.0-1.fc35.x86_64 and openssh-clients installed. Try "dnf --refresh upgrade".

Any comment are welcome.

Cordially,


-- 
NVieville

Comment 1 Richard W.M. Jones 2022-04-04 09:44:26 UTC
I fixed this one in RHEL 9 too (bug 2064178) :-(

Comment 2 Fedora Update System 2022-04-04 09:58:44 UTC
FEDORA-2022-f8863e746f has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-f8863e746f

Comment 3 Fedora Update System 2022-04-04 13:06:58 UTC
FEDORA-2022-1f225aeb60 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-1f225aeb60

Comment 4 Richard W.M. Jones 2022-04-05 10:53:20 UTC
*** Bug 2071953 has been marked as a duplicate of this bug. ***

Comment 5 Fedora Update System 2022-04-05 13:26:06 UTC
FEDORA-2022-1f225aeb60 has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-1f225aeb60`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-1f225aeb60

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 6 Fedora Update System 2022-04-13 15:18:58 UTC
FEDORA-2022-fd53a3e335 has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-fd53a3e335`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-fd53a3e335

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 7 Fedora Update System 2022-04-20 19:11:41 UTC
FEDORA-2022-fd53a3e335 has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.