Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2080136 - w3m-0.5.3+git20220429 is available
Summary: w3m-0.5.3+git20220429 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: w3m
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Parag Nemade
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-04-29 05:55 UTC by Upstream Release Monitoring
Modified: 2022-11-08 04:48 UTC (History)
2 users (show)

Fixed In Version: w3m-0.5.3-55.git20220429.fc34 w3m-0.5.3-55.git20220429.fc35 w3m-0.5.3-55.git20220429.fc36 w3m-0.5.3-55.git20220429.el9 w3m-0.5.3-55.git20220429.el7 w3m-0.5.3-55.git20220429.el8
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-05-09 01:11:22 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Upstream Release Monitoring 2022-04-29 05:55:36 UTC
Latest upstream release: 0.5.3+git20220429
Current version/release in rawhide: 0.5.3-54.git20210102.fc36
URL: https://github.com/tats/w3m

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/5115/

Comment 1 Upstream Release Monitoring 2022-04-29 05:55:40 UTC
Scratch build failed. Details below:

BuilderException: Build started, but failure happened during post build operations:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-a_rhcp9l/w3m.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./v0.5.3+git20220429+git20210102.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Fedora Update System 2022-04-30 23:35:52 UTC
FEDORA-2022-0e885a50f0 has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-0e885a50f0

Comment 3 Fedora Update System 2022-04-30 23:35:54 UTC
FEDORA-EPEL-2022-475d1c4e5a has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-475d1c4e5a

Comment 4 Fedora Update System 2022-04-30 23:35:55 UTC
FEDORA-EPEL-2022-fe3e87c991 has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-fe3e87c991

Comment 5 Fedora Update System 2022-04-30 23:35:56 UTC
FEDORA-2022-89f3169c2f has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-89f3169c2f

Comment 6 Fedora Update System 2022-05-01 18:12:25 UTC
FEDORA-2022-0e885a50f0 has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-0e885a50f0`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-0e885a50f0

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 7 Fedora Update System 2022-05-01 19:43:22 UTC
FEDORA-2022-89f3169c2f has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-89f3169c2f`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-89f3169c2f

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2022-05-01 20:07:04 UTC
FEDORA-2022-ffb2da2d75 has been pushed to the Fedora 34 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-ffb2da2d75`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-ffb2da2d75

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 9 Fedora Update System 2022-05-01 20:32:08 UTC
FEDORA-EPEL-2022-475d1c4e5a has been pushed to the Fedora EPEL 7 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-475d1c4e5a

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 10 Fedora Update System 2022-05-01 20:37:47 UTC
FEDORA-EPEL-2022-fe3e87c991 has been pushed to the Fedora EPEL 8 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-fe3e87c991

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 11 Fedora Update System 2022-05-01 20:38:27 UTC
FEDORA-EPEL-2022-42ca53a8ad has been pushed to the Fedora EPEL 9 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-42ca53a8ad

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 12 Fedora Update System 2022-05-09 01:11:22 UTC
FEDORA-2022-ffb2da2d75 has been pushed to the Fedora 34 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 13 Fedora Update System 2022-05-09 01:35:43 UTC
FEDORA-2022-89f3169c2f has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 14 Fedora Update System 2022-05-09 01:36:01 UTC
FEDORA-2022-0e885a50f0 has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 15 Fedora Update System 2022-05-09 02:04:37 UTC
FEDORA-EPEL-2022-42ca53a8ad has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 16 Fedora Update System 2022-05-09 02:06:26 UTC
FEDORA-EPEL-2022-475d1c4e5a has been pushed to the Fedora EPEL 7 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 17 Fedora Update System 2022-05-09 02:30:58 UTC
FEDORA-EPEL-2022-fe3e87c991 has been pushed to the Fedora EPEL 8 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 18 Upstream Release Monitoring 2022-11-08 04:48:23 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-blgpvdb6/w3m.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./w3m-0.5.3+git20220429+git20220429.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues


Note You need to log in before you can comment on or make changes to this bug.