Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2086319 - Please branch and build hdf5 in epel9
Summary: Please branch and build hdf5 in epel9
Keywords:
Status: CLOSED DUPLICATE of bug 2034538
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: hdf5
Version: epel9
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Orion Poplawski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-05-15 15:39 UTC by Ryan Curtin
Modified: 2022-05-16 02:27 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-05-16 01:27:15 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Ryan Curtin 2022-05-15 15:39:09 UTC
Please branch and build hdf5 in epel9.  hdf5 is an optional dependency of Armadillo, and currently hdf5 support is disabled in the epel9 Armadillo build.  I'd like to enable hdf5 support, so if we can add hdf5 to epel9, I would really appreciate it. :)

Thanks so much!

Comment 1 Orion Poplawski 2022-05-16 01:27:15 UTC

*** This bug has been marked as a duplicate of bug 2034538 ***

Comment 2 Ryan Curtin 2022-05-16 02:27:43 UTC
Oops!  Sorry.  I must have failed at searching.  I'll watch there.  Thanks!


Note You need to log in before you can comment on or make changes to this bug.