Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2096351 - rubygem-sqlite3-1.6.1 is available
Summary: rubygem-sqlite3-1.6.1 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: rubygem-sqlite3
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Vít Ondruch
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-06-13 15:18 UTC by Upstream Release Monitoring
Modified: 2023-02-27 17:31 UTC (History)
3 users (show)

Fixed In Version: rubygem-sqlite3-1.6.1-1.fc39
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-02-27 17:31:31 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
Update to 1.4.3 (#2096351) (deleted)
2022-06-13 15:18 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.5.0 (#2096351) (deleted)
2022-09-08 04:46 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.5.1 (#2096351) (deleted)
2022-09-30 01:46 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.5.2 (#2096351) (deleted)
2022-10-01 17:30 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.5.3 (#2096351) (deleted)
2022-10-11 13:05 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.5.4 (#2096351) (deleted)
2022-11-18 15:55 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.6.0 (#2096351) (deleted)
2023-01-13 15:54 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.6.1 (#2096351) (deleted)
2023-02-22 17:34 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2022-06-13 15:18:45 UTC
Releases retrieved: 1.4.3
Upstream release that is considered latest: 1.4.3
Current version/release in rawhide: 1.4.2-9.fc37
URL: http://rubygems.org/gems/sqlite3

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/4303/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/rubygem-sqlite3

Comment 1 Upstream Release Monitoring 2022-06-13 15:18:50 UTC
Created attachment 1889461 [details]
Update to 1.4.3 (#2096351)

Comment 2 Upstream Release Monitoring 2022-06-13 15:28:44 UTC
the-new-hotness/release-monitoring.org's scratch build of rubygem-sqlite3-1.4.3-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=88229162

Comment 3 Upstream Release Monitoring 2022-06-14 17:25:48 UTC
Releases retrieved: 1.4.4
Upstream release that is considered latest: 1.4.4
Current version/release in rawhide: 1.4.2-9.fc37
URL: http://rubygems.org/gems/sqlite3

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/4303/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/rubygem-sqlite3

Comment 4 Upstream Release Monitoring 2022-06-14 17:25:51 UTC
Scratch build failed. Details below:

GenericError: File upload failed: cli-build/1655227550.7130077.DWkjUpjq/rubygem-sqlite3-1.4.4-1.fc36.src.rpm
Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3073, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3008, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 5 Upstream Release Monitoring 2022-09-08 04:46:23 UTC
Releases retrieved: 1.5.0
Upstream release that is considered latest: 1.5.0
Current version/release in rawhide: 1.4.2-10.fc37
URL: http://rubygems.org/gems/sqlite3

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/4303/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/rubygem-sqlite3

Comment 6 Upstream Release Monitoring 2022-09-08 04:46:28 UTC
Created attachment 1910375 [details]
Update to 1.5.0 (#2096351)

Comment 7 Upstream Release Monitoring 2022-09-08 04:51:44 UTC
the-new-hotness/release-monitoring.org's scratch build of rubygem-sqlite3-1.5.0-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=91769032

Comment 8 Upstream Release Monitoring 2022-09-30 01:46:23 UTC
Releases retrieved: 1.5.1
Upstream release that is considered latest: 1.5.1
Current version/release in rawhide: 1.4.2-10.fc37
URL: http://rubygems.org/gems/sqlite3

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/4303/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/rubygem-sqlite3

Comment 9 Upstream Release Monitoring 2022-09-30 01:46:27 UTC
Created attachment 1915141 [details]
Update to 1.5.1 (#2096351)

Comment 10 Upstream Release Monitoring 2022-09-30 01:56:04 UTC
the-new-hotness/release-monitoring.org's scratch build of rubygem-sqlite3-1.5.1-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=92427616

Comment 11 Upstream Release Monitoring 2022-10-01 17:30:36 UTC
Releases retrieved: 1.5.2
Upstream release that is considered latest: 1.5.2
Current version/release in rawhide: 1.4.2-10.fc37
URL: http://rubygems.org/gems/sqlite3

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/4303/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/rubygem-sqlite3

Comment 12 Upstream Release Monitoring 2022-10-01 17:30:41 UTC
Created attachment 1915466 [details]
Update to 1.5.2 (#2096351)

Comment 13 Upstream Release Monitoring 2022-10-01 17:34:56 UTC
the-new-hotness/release-monitoring.org's scratch build of rubygem-sqlite3-1.5.2-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=92480890

Comment 14 Upstream Release Monitoring 2022-10-11 13:05:42 UTC
Releases retrieved: 1.5.3
Upstream release that is considered latest: 1.5.3
Current version/release in rawhide: 1.4.2-10.fc37
URL: http://rubygems.org/gems/sqlite3

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/4303/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/rubygem-sqlite3

Comment 15 Upstream Release Monitoring 2022-10-11 13:05:45 UTC
Created attachment 1917317 [details]
Update to 1.5.3 (#2096351)

Comment 16 Upstream Release Monitoring 2022-10-11 13:10:47 UTC
the-new-hotness/release-monitoring.org's scratch build of rubygem-sqlite3-1.5.3-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=92912706

Comment 17 Upstream Release Monitoring 2022-11-18 15:55:39 UTC
Releases retrieved: 1.5.4
Upstream release that is considered latest: 1.5.4
Current version/release in rawhide: 1.4.2-10.fc37
URL: http://rubygems.org/gems/sqlite3

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/4303/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/rubygem-sqlite3

Comment 18 Upstream Release Monitoring 2022-11-18 15:55:44 UTC
Created attachment 1925368 [details]
Update to 1.5.4 (#2096351)

Comment 19 Upstream Release Monitoring 2022-11-18 16:00:58 UTC
the-new-hotness/release-monitoring.org's scratch build of rubygem-sqlite3-1.5.4-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=94300251

Comment 20 Upstream Release Monitoring 2023-01-13 15:54:41 UTC
Releases retrieved: 1.6.0
Upstream release that is considered latest: 1.6.0
Current version/release in rawhide: 1.4.2-11.fc38
URL: http://rubygems.org/gems/sqlite3

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/4303/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/rubygem-sqlite3

Comment 21 Upstream Release Monitoring 2023-01-13 15:54:45 UTC
Created attachment 1937828 [details]
Update to 1.6.0 (#2096351)

Comment 22 Upstream Release Monitoring 2023-01-13 16:00:51 UTC
the-new-hotness/release-monitoring.org's scratch build of rubygem-sqlite3-1.6.0-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=96095083

Comment 23 Upstream Release Monitoring 2023-02-22 17:34:26 UTC
Releases retrieved: 1.6.1
Upstream release that is considered latest: 1.6.1
Current version/release in rawhide: 1.4.2-12.fc38
URL: http://rubygems.org/gems/sqlite3

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/4303/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/rubygem-sqlite3

Comment 24 Upstream Release Monitoring 2023-02-22 17:34:30 UTC
Created attachment 1945774 [details]
Update to 1.6.1 (#2096351)

Comment 25 Upstream Release Monitoring 2023-02-22 17:43:46 UTC
the-new-hotness/release-monitoring.org's scratch build of rubygem-sqlite3-1.6.1-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=97866611

Comment 26 Fedora Update System 2023-02-27 17:29:45 UTC
FEDORA-2023-04d900b3d9 has been submitted as an update to Fedora 39. https://bodhi.fedoraproject.org/updates/FEDORA-2023-04d900b3d9

Comment 27 Fedora Update System 2023-02-27 17:31:31 UTC
FEDORA-2023-04d900b3d9 has been pushed to the Fedora 39 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.