Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2112714 - gnote-43.beta is available
Summary: gnote-43.beta is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnote
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kalev Lember
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-07-31 22:01 UTC by Upstream Release Monitoring
Modified: 2022-09-22 01:46 UTC (History)
5 users (show)

Fixed In Version: gnote-43~beta-1.fc37
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-09-22 01:46:39 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
Update to 42.1 (#2112714) (deleted)
2022-07-31 22:01 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2022-07-31 22:01:26 UTC
Releases retrieved: 42.1
Upstream release that is considered latest: 42.1
Current version/release in rawhide: 42.0-2.fc37
URL: https://wiki.gnome.org/Apps/Gnote

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/1200/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/gnote

Comment 1 Upstream Release Monitoring 2022-07-31 22:01:32 UTC
Created attachment 1900423 [details]
Update to 42.1 (#2112714)

Comment 2 Upstream Release Monitoring 2022-07-31 22:12:06 UTC
the-new-hotness/release-monitoring.org's scratch build of gnote-42.1-1.fc36.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=90320467

Comment 3 Upstream Release Monitoring 2022-08-19 12:19:38 UTC
Releases retrieved: 43.alpha
Upstream release that is considered latest: 43.alpha
Current version/release in rawhide: 42.1-1.fc37
URL: https://wiki.gnome.org/Apps/Gnote

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/1200/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/gnote

Comment 4 Upstream Release Monitoring 2022-08-19 12:19:41 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-i2gq6uiz/gnote.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./gnote-43.alpha.tar.xz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 5 Upstream Release Monitoring 2022-09-11 18:59:39 UTC
Releases retrieved: 43.beta
Upstream release that is considered latest: 43.beta
Current version/release in rawhide: 43~alpha-1.fc38
URL: https://wiki.gnome.org/Apps/Gnote

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/1200/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/gnote

Comment 6 Upstream Release Monitoring 2022-09-11 18:59:43 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-8j06gfce/gnote.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./gnote-43.beta.tar.xz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 7 Fedora Update System 2022-09-20 21:20:43 UTC
FEDORA-2022-0bd68bbb43 has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2022-0bd68bbb43

Comment 8 Fedora Update System 2022-09-21 02:34:55 UTC
FEDORA-2022-0bd68bbb43 has been pushed to the Fedora 37 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-0bd68bbb43`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-0bd68bbb43

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 9 Fedora Update System 2022-09-22 01:46:39 UTC
FEDORA-2022-0bd68bbb43 has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.